Lien ne s'affiche pas correctement [Résolu/Fermé]

Signaler
-
mimigenie
Messages postés
1189
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 août 2018
-
Bonjour,

Une rubrique de mon site se divise en 4 pages. En bas de chaque page, j'ai inséré des liens afin de permettre d'aller de page en page.

Voici le code pour la 4ème page:

<a href="page3.html"> <<Page précédente</a>
&-nbsp;-&-nbsp;
<a href="_lesfaits.html">Page 1</a>
&-nbsp;-&-nbsp;
<a href="page2.html">Page 2</a>
&-nbsp;-&-nbsp
<a href="page3.html">Page 3</a>
&-nbsp;-&-nbsp;
Page 4

Pourtant, le lien "Page précédente ne s'affiche pas correctement. Je ne sais pas pourquoi ?
http://imageshack.us/photo/my-images/703/pageprecedente.jpg/

Merci d'avance de votre réponse !

3 réponses

Messages postés
1189
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 août 2018
231
Normal, il y a des < ce qui correspond aux balises, il y a un conflit.

Ce qu'il faut, c'est utilisé le code de < qui est < et voila pour > qui est >

Si tu veux une liste bien rempli des symboles en tout genre : https://www.toutimages.com/codes_caracteres.htm
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79289 internautes nous ont dit merci ce mois-ci

Ah oui, cela marche maintenant très bien !!
Merci mimigenie !! ;)
Messages postés
1189
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 août 2018
231
De rien, n'oublie de marquer le sujet en résolut ;)