Menu

AMule pas de connexion [Fermé]

- - Dernière réponse :  chou - 27 oct. 2009 à 22:39
Bjr,

Pas moyen de connecter aMule, alors que sous windows avec emule tout allait bien.

J'ai téléchargé tout un tas de serveurs .met, mais rien à faire.

J'ai entré des 2 adresses dans la liste des serveurs :

http://www.gruk.org/server.met.gz
http://tdn.no-ip.org/pl/tdn.pl

J'ai essayé pare feu coupé sans résultat.

Voici les messages d'erreur de la mule.

Aucun serveur valide pour se connecter dans la liste des serveurs
Kad network disabled on preferences, not connecting.
Error: Cannot get the official hostname (error 22: Invalid argument)
The URL to download can't be empty
Échec du téléchargement de la liste des serveurs depuis
The URL to download can't be empty
2006-06-14 17:50:36: Échec du téléchargement de la liste des serveurs depuis

J'avais exactement le même problème avec aMule sous Mandriva Linux

Sachant qu'avec Limewire ça connecte et télécharge, mais il n'y a pas photo entre les 2 soft.

Merci
lakota is offline
Réponse avec citation
Afficher la suite 

20/37 réponses

Meilleure réponse
Messages postés
5
Date d'inscription
mardi 19 septembre 2006
Dernière intervention
19 septembre 2008
6
3
Merci
Bonjour,
Pas évident aMule sur Mac !
Essayez ces adresses en manuel :
http://www.emule-inside.net/server.met
http://corpo.free.fr/server.met
http://www.srv1000.com/azz/server.met
http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.met
Sinon...
> Acqlite 2.0.8 et Cabos fonctionnent + simple et mieux.
> Lime Wire est un peu lent et avec pas mal de bugs.
Bonne chance...

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57939 internautes nous ont dit merci ce mois-ci

yennah
Messages postés
1
Date d'inscription
mardi 20 novembre 2007
Dernière intervention
20 novembre 2007
-
Salut !
Bon alors apparemment tes liens ont marchés chez d'autres, moi j'sais pas ce que je dois en faire. Je clique et puis après ?

Merci !
ca faisait 3 jours que je galerais pour entrer ces satanee url; el la toi avec tes adresses ca roule

je t aime
1
Merci
j'ai téléchargé un fichier sever.met trouvé sur le net. Je l'ai copié dans le répertoire amule (spotlight amule) et au redémarage d'amule, j'ai eu ma liste de server.

Moment de joie suivis d'une déception, impossible de se connecter à un server: délai de connexion dépassé. Même en désactivant le parfeu rien y fait.
0
Merci
Bonjour,
moi j'ai essayer avec http://www.emule-inside.net/server.met et ça a marché ;)
Apres on verra au prochain demarrage ^^
maintement comment faire pour le Kad ??
merci
0
Merci
Bonjour,

J'ai aussi eu ce problème et mon amule n'arrivait pas à télécharger les listes de serveurs depuis l'adresse rentrée par défaut :
http://ocbmaurice.dyndns.org/pl/slist.pl/server.met?download/server-best.met

J'ai cherché longuement et j'ai trouvé ! Il faut mettre un espace avant le point d'interrogation :
http://ocbmaurice.dyndns.org/pl/slist.pl/server.met ?download/server-best.met

ça a marché chez moi :)
0
Merci
perso j'ai essayé ainsi : http://ocbmaurice.dyndns.org/pl/slist.pl/server.met est cela a marché


--------------------------------------------------------------------------------------------------------------------
www.lespasionarias.com
0
Merci
bonjour

ben chez moi avec amule ubuntu 7.10 tout marche super
0
Merci
Moi nonn plus, j' arrive pas a me connecté au serveur??? Je crois que les Ports de ma lives boxe sont fermés. Que faire ?? PLEASE HELP ME!!
0
Merci
bonjour.
alors mon problème c'est que amule télécharge la liste de serveurs sans problème (j'utilise cette adresse: http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.met) mais il ne "veut" se connecter à aucun serveur.il essaye de se connecter et même pas 1 seconde après il marque "connexion perdue".est-ce que quelqu'un pourrait m'aider s'il vous plait?
(si vous me parlez d'ubuntu,expliquer moi car je n'ai pas compris ce que c'est!!)
merci
-
bjr

pour te connecter d'abord il te faut declarer le sports sous ton moden selon fai
mettre tcp 4296 UDP 14070 et sauvegarder
ensuite sous linux ubuntu deactiver le parefeux fistarter et apres le tous est jouer
changer la liste des serveurs met en mettre une autre voir avec google
esperant t'avoir repondu
> le maitre des mots -
bonjour j ai exactement le meme probleme que le jeune homme j ai amule 2.2.3 il toruve les serveur mais me met imediatement connexion perdu
je ne comprend pas ce que tu lui as dit de faire ou est ce qu il faut rentrer les identifiants?
de plus j ai modifie le serveur pour mettre celui ci http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.­met) et depuius c pire il ne trouve plus rien lool pourrais tu m aider?
0
Merci
je luttais comme un galérien pour trouvé des serveur merci a gildesam http://www.emule-inside.net/server.met a marcher tout de suite vraiment merci beaucoup ;)
0
Merci
Salut
je suis sur ubuntu.mais J'ai pâs compri desactiver le parefeux fistarter
0
Merci
je n'ai pas de serveur pour amule 2.1.3 g une adresse avec ocbmaurice et ca va pas merci d'avance a vous
0
Merci
pareil, j'ai trouvé facile avec les conseils de gildesam : http://www.emule-inside.net/files/server.met...
merci beaucoup
0
Merci
bonjour;
g le meme prblm amule n'arrive pas a se connecté sur aucun des serveurs ca donne ca2008-02-10 21:25:25: Délai d'attente de la connexion à Main Movie Server (208.53.147.27:7366) dépassé.
2008-02-10 21:25:25: Servers: Trying to connect
2008-02-10 21:25:25: Connexion à www.sexytivi.com (85.17.172.34 - 85.17.172.34:4321)
2008-02-10 21:25:25: Délai d'attente de la connexion à www.sexytivi.com (85.17.168.92:4321) dépassé.
2008-02-10 21:25:25: Servers: Trying to connect
2008-02-10 21:25:25: Connexion à :: maxPower :: (193.138.221.5 - 193.138.221.5:4242)
2008-02-10 21:25:25: Connecté à www.sexytivi.com (85.17.172.34:4321)
2008-02-10 21:25:25: Connexion à www.sexytivi.com (85.17.172.34:4321) perdue
2008-02-10 21:25:25: Connexion perdue
2008-02-10 21:25:25: Connecté à :: maxPower :: (193.138.221.5:4242)
2008-02-10 21:25:25: Connexion à :: maxPower :: (193.138.221.5:4242) perdue
2008-02-10 21:25:25: Connexion perdue
2008-02-10 21:25:26: Servers: Trying to connect
2008-02-10 21:25:26: Connexion à United Server No1 (66.90.73.253 - 66.90.73.253:8899)
2008-02-10 21:25:27: Connecté à United Server No1 (66.90.73.253:8899)
2008-02-10 21:25:27: Connexion à United Server No1 (66.90.73.253:8899) perdue
2008-02-10 21:25:27: Connexion perdue
2008-02-10 21:25:50: Délai d'attente de la connexion à :: maxPower :: (193.138.221.5:4242) dépassé.
2008-02-10 21:25:50: Servers: Trying to connect
2008-02-10 21:25:51: Connexion à www.sexytivi.com (85.17.168.131 - 85.17.168.131:4321)
2008-02-10 21:25:51: Connecté à www.sexytivi.com (85.17.168.131:4321)
2008-02-10 21:25:51: Connexion à www.sexytivi.com (85.17.168.131:4321) perdue
2008-02-10 21:25:51: Connexion perdue
2008-02-10 21:25:52: Délai d'attente de la connexion à United Server No1 (66.90.73.253:8899) dépassé.
2008-02-10 21:25:52: Servers: Trying to connect
2008-02-10 21:25:52: Connexion à Razorback 3.1 (193.138.205.25 - 193.138.205.25:443)
2008-02-10 21:25:52: Connecté à Razorback 3.1 (193.138.205.25:5000)
2008-02-10 21:25:52: Connexion à Razorback 3.1 (193.138.205.25:5000) perdue
2008-02-10 21:25:52: Connexion perdue
2008-02-10 21:26:16: Délai d'attente de la connexion à www.sexytivi.com (85.17.168.131:4321) dépassé.
2008-02-10 21:26:16: Servers: Trying to connect
2008-02-10 21:26:16: Connexion à www.sexeandco.com (208.53.131.7 - 208.53.131.7:4444)
2008-02-10 21:26:16: Connecté à www.sexeandco.com (208.53.131.7:4444)
2008-02-10 21:26:16: Connexion à www.sexeandco.com (208.53.131.7:4444) perdue
2008-02-10 21:26:16: Connexion perdue
2008-02-10 21:26:17: Délai d'attente de la connexion à Razorback 3.1 (193.138.205.25:5000) dépassé.
2008-02-10 21:26:17: Servers: Trying to connect
2008-02-10 21:26:18: Connexion à !! Saugstube !! (193.138.221.214 - 193.138.221.214:4242)
2008-02-10 21:26:18: Connecté à !! Saugstube !! (193.138.221.214:4242)
2008-02-10 21:26:18: Connexion à !! Saugstube !! (193.138.221.214:4242) perdue
2008-02-10 21:26:18: Connexion perdue
2008-02-10 21:26:41: Délai d'attente de la connexion à www.sexeandco.com (208.53.131.7:4444) dépassé.
2008-02-10 21:26:41: Servers: Trying to connect
2008-02-10 21:26:42: Connexion à !-= www.FreeOsex.com =-! (83.149.123.188 - 83.149.123.188:80)
2008-02-10 21:26:42: Connecté à !-= www.FreeOsex.com =-! (83.149.123.188:4321)
2008-02-10 21:26:42: Connexion à !-= www.FreeOsex.com =-! (83.149.123.188:4321) perdue
2008-02-10 21:26:42: Connexion perdue
2008-02-10 21:26:43: Délai d'attente de la connexion à !! Saugstube !! (193.138.221.214:4242) dépassé.
2008-02-10 21:26:43: Servers: Trying to connect
2008-02-10 21:26:43: Connexion à Razorback 3.2 (85.17.52.124 - 85.17.52.124:443)
2008-02-10 21:26:43: Connecté à Razorback 3.2 (85.17.52.124:5000)
2008-02-10 21:26:43: Connexion à Razorback 3.2 (85.17.52.124:5000) perdue
2008-02-10 21:26:43: Connexion perdue
2008-02-10 21:27:07: Délai d'attente de la connexion à !-= www.FreeOsex.com =-! (83.149.123.188:4321) dépassé.
2008-02-10 21:27:07: Servers: Trying to connect
2008-02-10 21:27:07: Connexion à Razorback 3.0 (85.17.52.92 - 85.17.52.92:443)
2008-02-10 21:27:07: Connecté à Razorback 3.0 (85.17.52.92:5000)
2008-02-10 21:27:07: Connexion à Razorback 3.0 (85.17.52.92:5000) perdue
2008-02-10 21:27:07: Connexion perdue
2008-02-10 21:27:08: Délai d'attente de la connexion à Razorback 3.2 (85.17.52.124:5000) dépassé.
2008-02-10 21:27:08: Servers: Trying to connect
2008-02-10 21:27:09: Connexion à eDonkeyServer No2 (83.149.104.123 - 83.149.104.123:4242)
2008-02-10 21:27:09: Connecté à eDonkeyServer No2 (83.149.104.123:4242)
2008-02-10 21:27:09: Connexion à eDonkeyServer No2 (83.149.104.123:4242) perdue
2008-02-10 21:27:09: Connexion perdue
2008-02-10 21:27:32: Délai d'attente de la connexion à Razorback 3.0 (85.17.52.92:5000) dépassé.
2008-02-10 21:27:32: Servers: Trying to connect
2008-02-10 21:27:33: Connexion à eDonkey Serverlist (83.149.104.124 - 83.149.104.124:4242)
2008-02-10 21:27:33: Connecté à eDonkey Serverlist (83.149.104.124:4242)
2008-02-10 21:27:33: Connexion à eDonkey Serverlist (83.149.104.124:4242) perdue
2008-02-10 21:27:33: Connexion perdue
2008-02-10 21:27:34: Délai d'attente de la connexion à eDonkeyServer No2 (83.149.104.123:4242) dépassé.
2008-02-10 21:27:34: Servers: Trying to connect
2008-02-10 21:27:34: Connexion à TVU DonkeyServer No1 (89.248.162.206 - 89.248.162.206:6543)
2008-02-10 21:27:34: Connecté à TVU DonkeyServer No1 (89.248.162.206:6543)
2008-02-10 21:27:34: Connexion à TVU DonkeyServer No1 (89.248.162.206:6543) perdue
2
Messages postés
1
Date d'inscription
vendredi 15 février 2008
Dernière intervention
18 février 2008
0
Merci
bonjour un pote se penche sur la question sous Linux.en attentand prend GTK-Gnutella ,c'est pas mal !
0
Merci
Merci merci beaucoup de tout coeur.

salut
0
Merci
Bonjour, je suis Linux ubuntu pas moyen de faire marcher Amule, même apres lectures de toutes les suggestions :)
merci de m'aider
0
Merci
Merci beaucoup a tous, moi maitenant sa marche, je vous aime tous bye et a plus
0
Merci
J'ai à peu près le même problème que certains... j'ai mis de nouveaux serveurs et décoché la case proxy mais je n'arrive toujours pas à connecter... cela me fait " connection perdu "
j'ai ubuntu 7.10 si cela peut vous aider xD

Sinon j'aimerais installer Limewire mais avec les histoires de paquets je n'y comprend rien donc si qulqu'un pourrais m'aider cela serait génial ;)

merci d'avance
0
Merci
merci ça marche grâce à ces liens de mon côté !