Menu

Problème 6950 [Résolu/Fermé]

Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
- - Dernière réponse : Franck7511
Messages postés
14573
Date d'inscription
jeudi 24 décembre 2009
Statut
Membre
Dernière intervention
10 août 2017
- 17 sept. 2011 à 20:59
Bonjour,



Possesseur d'une 6950 flashée, j'ai changé son refroidissement pour un artic cooling accelero.
Depuis, mon PC ne démarre plus... 3 bip long puis trois court: problème CG.
J'ai été soigneux en montant le nouveau refroidissement, d'où peut venir le problème?
Afficher la suite 

1 réponse

Messages postés
14573
Date d'inscription
jeudi 24 décembre 2009
Statut
Membre
Dernière intervention
10 août 2017
1021
0
Merci
Salut ;)

Tu as bien rebranché le ventilo/PCI-E (on sait jamais :/)
Sinon le rad touche pas sur le PCB ? (court circuit possible)

Ça mis à part, j'ai déjà pété une CG en enfonçant trop les vis... celle ci a limé une piste électrique j'ai l'impression...
Essaie de remettre l'ancien en faisant très gaffe peut être.


orschwihrer
Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307 -
Ma CG a moins de 1 mois...
Le truc, c'est que j'ai fait très attention, je ne vois vraiment pas comment ça a pu arriver...
Franck7511
Messages postés
14573
Date d'inscription
jeudi 24 décembre 2009
Statut
Membre
Dernière intervention
10 août 2017
1021 -
Ça m'est arrivé sur une CG en serrant trop les vis, apparemment le PCB en avait pris un coup. Sur ces choses là même 50 µm ça peut faire la différence.
Essaie d'y penser peut être, perso j'ai une manie à visser vraiment à fond...

Sinon je vois pas comment. Si jamais tu y arrive, dis le moi.
orschwihrer
Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307 -
Ok, en tout cas merci pour ton aide!
orschwihrer
Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307 -
CG HS! basta... 260€ à la poubelle (CG + Artic cooling accelero)...
Que du bonheur!
Franck7511
Messages postés
14573
Date d'inscription
jeudi 24 décembre 2009
Statut
Membre
Dernière intervention
10 août 2017
1021 -
La garantie n'a pas marché ? Passe la au four (dernière chance... :/)

Et tout ce que je connais, par ailleurs...