[carte vidéo] ATI RAGE 128 [Résolu/Fermé]

Signaler
Messages postés
651
Date d'inscription
mardi 27 avril 2004
Statut
Membre
Dernière intervention
27 avril 2010
-
 aimeghis -
Bonjour,
je viens de récuperer d'occasion une carte vidéo ATI RAGE 128 avec un port AGP, n'ayant apparement jamais servi.
le problème, c'est que je ne peux pas la monter dans mon pc.
en effet, le port AGP semble être monté à l'envers!!!
en fait, je pourrai la monter, mais en mettant le connecteur vidéo vers l'intérieur du PC...
si on voulait faire un schéma, ça donnerai ça:

connecteur ------ -------------------
ecran

si quelqu'un pouvait me dire que faire, si c'est un défaut de fabrication de la carte, ou si c'est moi qui ne sai pas la monter...
merci d'avance!

3 réponses

Je profite que j'ai une ati rage 128 entre les mains pour te confirmer qu'elle est à l'endroit et normale; le composants doivent être tournés vers le bas.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79734 internautes nous ont dit merci ce mois-ci

Celà est normal car le port video de ton moniteur doit être a lenver,
comme les composant.
Il s'agit en fai d'un probleme de tension car les carte graphique fonctionne avec deux tensions (1.5V et 3V) ainsi ta carte graphique et le port de ta carte mere ne fonctionne pas avec la meme tension. C'est la protection utilise par le constructeur pour ne pas griller des cartes graphiques avec des tensions supereure a la tension de fonctionnement