Problem xlive.dll pour [Fermé]

Signaler
-
kaderobami
Messages postés
1
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
12 juillet 2013
-
Bonjour,


voila j'ai installer opération flashpoint_red river
il me marque aux démarrage xlive.dll introuvable
donc j'ai chercher je lai télécharger et maintenant il me marque
l'ordinal 5372 est introuvable dans la bibliothèque de liens dynamiques xlive.dll


4 réponses

Messages postés
167
Date d'inscription
mardi 26 mai 2009
Statut
Membre
Dernière intervention
18 mai 2014
46
Votre sauveur est arriver, apret avoir réparer le bug de minecraft sous nvidia, gmod9 etc ... j'ai encore fraper apret 2 heure de recherche et test, j'ai trouver la clef du succes, pour sa il faud suivre ces étape qui on fonctionner chez moi:

-Aller dans : pour 64 bit: C:\Windows\SysWOW64 et effacer "xlive.dll" il y en a 2 normalement 1 .dll l'autre .dll egalement mais c'est un catalogue de securiter.

pour 32 bit: C:\Windows\System32 et faite la meme chose que ci-dessus.

-une fois effacer aller ici https://www.01net.com/outils/telecharger/windows/Jeux/patches/fiches/tele101321.html télécharger le.

-une fois télécharger lancer le et vous verez qu'il vas commencer a télécharer et installer des truc (ces truc comme je dit sont des truc Game for windows, mais pendant cette installation il vas devoir remettre le xlive.dll la ou vous l'avez suprimmer)

-quand l'instalation est finis pas la peine de se connecter vous cliquer sur fermer, et aller la ou vous avez effacer les 2 xlive.dll ( 64 bit: C:\Windows\SysWOW64 et 32 bit: C:\Windows\System32) ici vous copier les 2 nouveau xlive.dll et vous les placer a la racine de votre jeu (pour moi c'etait gta iv: D:\Programme\Rockstar Games\GTA IV\Grand Theft Auto IV)

-ensuite lancer LaunchGTAIV.exe et le tour est jouer =)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86070 internautes nous ont dit merci ce mois-ci

Messages postés
120
Date d'inscription
samedi 12 avril 2008
Statut
Membre
Dernière intervention
8 novembre 2017
4
Yop,

Tu as désinstaller/réinstaller pour voir ce que ça donnait ?
perso moi j ai le meme genre de probléme avec age of empire online mais dans mon dossier windows je trouve pas les deux "xlive.dll :s
Oui, moi aussi je les trouve pas !
Messages postés
1
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
12 juillet 2013

merci b