Mon micro ne fonctionne plus [Fermé]

Signaler
Messages postés
8
Date d'inscription
lundi 11 mai 2009
Statut
Membre
Dernière intervention
5 juin 2011
-
joplyn
Messages postés
8
Date d'inscription
lundi 11 mai 2009
Statut
Membre
Dernière intervention
5 juin 2011
-
Bonjour,

Depuis que j'ai réinstallé windows 7 sur mon ordinateur je n'arrive plus à utiliser le micro.
Je l'ai testé avec skype et le magnétophone de windows mais aucun enregistrement est possible. J'ai vérifié dans le gestionnaire de périphérique et windows me dit que ce périphérique fonctionne correctement. Par contre lorsque je vais dans Panneau de
configuration/Son dans l'onglet Enregistrement il y a deux microphones exactement identiques, bizarre non?

une idée pour résoudre le problème?

4 réponses


C'est quoi ta carte son ???
Messages postés
8
Date d'inscription
lundi 11 mai 2009
Statut
Membre
Dernière intervention
5 juin 2011

Dans le gestionnaire de périphériques, j'ai trouvé "Périphérique High audio Definition Audio". ça correspond à la carte son ?

t'as pas installer le driver donc tu rencontre des bug. install le driver, ta carte doit etre une realtek hd audio.
Messages postés
8
Date d'inscription
lundi 11 mai 2009
Statut
Membre
Dernière intervention
5 juin 2011

J'ai installé le driver realtek hd audio issu du site realtek.com mais rien a changé. Par contre je ne comprends pas pourquoi dans mon gestionnaire de périphérique j'ai "Périphérique audio haute définition" et "Périphérique High Definition Audio".
J'ai essayé de les désinstaller alternativement mais ils se réinstallent quelques secondes après.