Menu

ADBLOCK incompatible avec Firefox 4.0 [Fermé]

Djepp - 7 mai 2011 à 16:33 - Dernière réponse :  Djepp
- 8 mai 2011 à 09:07
Bonjour,

J'ai téléchargé la toute dernière version de Firefox, et j'ai constaté avec regret que celle-ci n'admet pas ADBLOCK.

Je retrouve donc toutes les pubs qui pourrissent les pages web de tous les sites. Apparemment, Mozilla ne propose rien d'autre. Quelqu'un a des infos ?
Merci d'avance ! Sinon, je retourne à la version 3.0 qui me convenait tout à fait, et je n'aurais pas ces pubs qui clignotent partout !

Afficher la suite 

9 réponses

Utilisateur anonyme - 7 mai 2011 à 16:34
0
Merci
ah bon ?
pourtant compatible chez moi
Shado512 482 Messages postés mardi 14 décembre 2010Date d'inscription 29 décembre 2017 Dernière intervention - 7 mai 2011 à 16:34
0
Merci
Je suis avec Firefox 4.0.1 et j'ai bien adblock
0
Merci
Désolée, pourtant, quand j'ai voulu le télécharger, Firefox m'a signalé qu'il le refusait ?
Texto : Firefox a empêché ce site (01 NET) d'installer le logiciel ADBLOCK ¨PLUS. "
J'ai donc cliqué sur "Autoriser". Puis nouveau message : "ADBLOCK PLUS n'a p u être installé car il n'est pas compatible avec 4.0.1". Je n'invente rien !
Au secours !
Utilisateur anonyme - 7 mai 2011 à 17:12
bien prend le ailleurs

directement de mozilla par exemple
https://addons.mozilla.org/fr/firefox/addon/adblock-plus/
0
Merci
Salut à toi

J'avais le même problème, je viens de le résoudre à l'instant:
Outils
Modules complémentaires
Extensions
Supprimer Adblock patati patata
Redémarrer Firefox
Puis à nouveau
Outils
Modules complémentaires
Extensions
Installer adblock

ça te mettra la dernière version qui fonctionne. En tout cas ça à marcher chez moi.
Pour info, je suis sur Ubuntu 11.04.

CIao
Merci geof, !
Seulement chez moi, (sous Windows XP) et bien, ça ne fonctionne tout simplement pas, puisque Firefox l'avait désactivé d'office dès l'installation. Le supprimer n'est donc pas possible.
D'ailleurs lorsque j'ai installé Firefox, il y a vérification des modules complémentaires et il a refusé ce logiciel parmi d'autres....Je re-précise bien : la version 4.0 est incompatible avec ce logiciel "bloqueur de pub" sous Win XP.
Merci d'avoir essayé.
argh...
bon alors...comment peut-on faire...
faudrait d'abord "tuer" l'application" avec CTrl+Alt+Supp puis processus pour arrêter firefox...pour que tu puisses supprimer les dossiers...
puis en utilisant ajout/suppression de programme, où en allant directement dans program files et en supprimant les dossiers mozarella firefox,
Du coup réinstaller firefox puis adblock...mais peut-être y avais tu déjà songer...

Ciao
Non. Même pas argh... :)))

Encore une fois, sous WinXP, Firefox 4.0 n'admet pas ADBLOCK, et ça, je le confirme !
J'ai donc juste désinstallé la version 4.0, et je suis revenue à la bonne vieille version 3.0.11 qui elle, admet ADBLOCK sans problème et hop ! Le tour est joué.

Entre nous, je ne vois pas, de toute façon, ce qu'apporte la version 4.0, si ce n'est qu'elle est à peine un poil plus rapide,. Et franchement; je ne suis pas prête de l'installer !!!

Une dernière petite chose et cela n'enagage que moi. Je trouve honteux et lamentable que Mozilla invoque une soi disante instabilité des versions antérieures 3.0 (j'avais la 3.019 jusqu'à hier et je n'ai jamais eu de plantages, pas plus de malaware ou de trojans en utilisant Spybot régulièrement ) au lieu de dire qu'ils ont subi des pression de la part des sites WEB qui voient leurs publicités -pour lesquelles ils payent souvent très cher-, disparaître grâce à ADBLOCK.Mozilla ne leur rendait pas service en acceptant ce logiciel...

Je suis donc persuadée que la version 4.0 n'admet plus ADBLOCK (sous XP) à des fins purement commerciales. Encore une sombre histoire de pognon....,
Mais merci quand même !

Ciao Ciao !