Menu

Problème de lancement pour Bioshock. [Fermé]

Utilisateur anonyme - 7 mai 2011 à 13:23 - Dernière réponse :  Utilisateur anonyme
- 7 mai 2011 à 22:38
Bonjour à tous, j'ai acheté Bioshock sur Steam y a un petit temps. Quand je lance le jeu,

il y a la bannière de Bioshock qui apparaît, alors qu'il devrait s'ouvrir y a une erreur.

Le programme ne répond pas. Dans la description du problème il y a écrit :

Code Name Error : OLEAUT32.dll. Voilà, mes pilotes sont tous à jour. J'ai d'autres jeux

dont Bioshock 2 et y a aucun problème. Je comprends pas trop, si vous avez la solution...

Merci à vous, bon après-midi.

Config :

Windows 7 - 64 Bits.

Intel Core i7 2600K - 3,4 GHz - Cache L3 8 Mo - Socket LGA 1155 (version boîte)

Corsair Mémoire PC XMS 4 x 2 GB DDR3-1600 PC3-12800 CL9

ASUS P8P67 PRO (rev. B3) - Socket 1155 - Chipset P67 - ATX

Gainward GTX 460 Golden Sample - 1 Go

OCZ PC ModXStream Pro 700W.
Afficher la suite 

3 réponses

popolaterreur - 7 mai 2011 à 13:59
0
Utile
As tu fais une recherche oleaut32.dll sur ton ordi?
au pire tu peux le telecharger via google ton ami, et tu le met dans le dossier de ton jeu et dans c:\windows\system 32
Utilisateur anonyme - 7 mai 2011 à 18:07
0
Utile
Salut, d'accord je télécharge le fichier en question.

Ensuite je vais le mettre ou tu m'as dit.

J'te donne des nouvelles, merci.
Utilisateur anonyme - 7 mai 2011 à 22:38
0
Utile
Salut, j'ai cherché le fichier, il y a déjà un oleaut32.dll dans system32.

Mais l'erreur est toujours là =/