Formule Excel - Problème d' * [Résolu/Fermé]

Messages postés
230
Date d'inscription
jeudi 19 novembre 2009
Statut
Membre
Dernière intervention
19 mai 2015
- - Dernière réponse : tontong
Messages postés
2286
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
29 novembre 2019
- 3 mai 2011 à 15:58
Bonjour,

Impossible de faire fonctionner le joker dans ma formule. La voici :

=SOMMEPROD(('sav201002'!$B$2:$B$3168=40607)*('sav201002'!$D$2:$D$3168="*NORD*"))

Pourtant sans les jokers (pour d'autre recherche), cette formule fonctionne parfaitement.

Impatient d'avoir votre aide, merci !

Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
2286
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
29 novembre 2019
762
1
Merci
Remplacez ('sav201002'!$D$2:$D$3168="*NORD*") par
(ESTNUM(CHERCHE("NORD";'sav201002'!$D$2:$D$3168)))
Soit
=SOMMEPROD(('sav201002'!$B$2:$B$3168=40607)*(ESTNUM(CHERCHE("NORD";'sav201002'!$D$2:$D$3168)))))

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64150 internautes nous ont dit merci ce mois-ci

Messages postés
2286
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
29 novembre 2019
762
0
Merci
Bonjour,
Regardez ce commentaire ça vous aidera un peu:
http://www.commentcamarche.net/forum/affich-21999176-probleme-nb-si#15
Messages postés
230
Date d'inscription
jeudi 19 novembre 2009
Statut
Membre
Dernière intervention
19 mai 2015
19
0
Merci
Le problème est que je ne cherche pas à renvoyer VRAI :S
Messages postés
230
Date d'inscription
jeudi 19 novembre 2009
Statut
Membre
Dernière intervention
19 mai 2015
19
0
Merci
Merci beaucoup et désolé d'avoir douter de tes remarques. La prochaine fois, je me concentre plus. Encore merci !
tontong
Messages postés
2286
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
29 novembre 2019
762 -
Pas de problème: l'essentiel est de résoudre ;-)