Menu

Mon pc ne reconnait pas le cable ethernet [Résolu/Fermé]

Braude - 8 mars 2011 à 21:39 - Dernière réponse :  Braude
- 8 mars 2011 à 22:40
Bonjour,

Il y a 2,3 mois j'ai reformater mon pc suite a un bug , j'ai donc installer Windows xp mais problème , plus de son. C'est un problème certes mais c'est pas le principale. Avant j'avais la freebox et je me connecté via une clé wi-fi mais ma freebox a bugé et mon pere a pris la bbox mais le wifi ne fonctionne pas. Donc je décide de relier le câble Ethernet a mon pc mais celui ci ne le reconnait pas je pense que cela a avoir une chose avec le reformatage mais je ne sais pas quoi faire. Je vous remercie de votre aide !

ps: mon pc est un packard bell


Afficher la suite 

8 réponses

Kingzak34 2968 Messages postés dimanche 4 juillet 2010Date d'inscription 1 septembre 2014 Dernière intervention - 8 mars 2011 à 21:43
0
Utile
Les pilotes de ta carte réseau sont-ils bien installé ?

Vérifie dans Panneau de configuration => Système => Onglet matériel => Gestionnaire de périphérique.

Est ce que dans le gestionnaire de périphériques tu as des points d'interrogation ?

Dans la section réseau qu'est ce que tu as ?

0
Utile
il y a un ? sur - contrôleur de bus sm
- contrôleur Ethernet
- contrôleur vidéo
- périphérique audio

comment les réinstallé ? je n'est pas la cd ^^'
Kingzak34 2968 Messages postés dimanche 4 juillet 2010Date d'inscription 1 septembre 2014 Dernière intervention - 8 mars 2011 à 21:58
0
Utile
Si ton PC est un PC constructeur ( HP, Dell, .... ) Tu peux te rendre sur leur site, chercher l'endroit ou télécharger les pilotes pour les PC, rentrer ton modèle et télécharger ce qu'il te manque.

Si tu ne trouve pas, tu peux te rendre ici : Tous Les Drivers.com

S'il te demande d'installer un plugin, fait le et redémarre ton navigateur, et relance la page.

Il te montrera les périphériques installés et ceux qui ont besoin de drivers ( Plus récents ou non installés )


casimire666 2244 Messages postés dimanche 29 juin 2008Date d'inscription 25 mars 2018 Dernière intervention - 8 mars 2011 à 22:13
0
Utile
salut
tu n'a pas un cd d'instalation pour la bbox?
dans tes reseaux,tu doit voir le nom de ta box,tu doit renter la cle wap pour te mettre en assio.je ne connais pas la bbox mais il m'etonnerais que tu puisse te connecter sans entrer une cle,sinon tous le monde pourrais ce connecter
0
Utile
si si sa j'ai le cd mais a chaque fois je devais mettre le cd rentré la clé et allé apuiyé sur le bouton mais la depuis hier sa me met echec de connexion.

Je suis allé sur ton site kingzak, j'ai validé l'option de recherche. Pour le peripherique de son il me donne aucun drivers disponible et pour le ethernet j'ai trouvé un driver marvell je tente de l'installé pour voir
0
Utile
hop j'ai enlevé ma clé wi-fi (connecté sur sfr public lol) et résultat .... Sa fonctionne ! merci beaucoup de votre aide a une prochaine fois peut etre
Kingzak34 2968 Messages postés dimanche 4 juillet 2010Date d'inscription 1 septembre 2014 Dernière intervention - 8 mars 2011 à 22:36
Pas de soucis, si tu as d'autres questions n'hésite pas ;)