Menu

Passer le son en mono sur win 7 [Fermé]

Eliador 45 Messages postés vendredi 19 décembre 2008Date d'inscription 23 novembre 2014 Dernière intervention - 3 mars 2011 à 01:48 - Dernière réponse :  HiCom
- 16 févr. 2017 à 17:28
Bonjour,
Je suis sourd d'une oreille et je cherche à transférer tout le son stéréo sur le coter droit de mon casque.
Pourquoi ? Bas il y a beaucoup de son que je n'entend pas soit en écoutant de la musique soit en regardant un film.
J'ai lu que sur win xp on pouvait mettre en "mono pc portable" mais comment faire sur win7.

Voilà je vous remercie d'avance car c'est très agaçant.


Afficher la suite 

6 réponses

sowomar83 599 Messages postés mardi 3 août 2010Date d'inscription 7 mai 2017 Dernière intervention - Modifié par sowomar83 le 3/03/2011 à 07:27
+1
Utile
1
Bonjour,
Essaye de faire clique droit sur l'icône de son dans la barre de tache en bas a droit ensuite clique sur son puis clique sur l'onglet lecture dans la fenetre de son qui sait ouverte choisi ton matériel audio et fait clique droit dessus puis configurer les hauts parleurs choisi mono et clique sur suivant enfin sur terminer et voila.
En Espérant t'avoir aider
C'est en forgeant kon devient forgeront alors a tous ceux ki sont débutants comme moi ne vous découragés pas
Cette réponse vous a-t-elle aidé ?  
Eliador 45 Messages postés vendredi 19 décembre 2008Date d'inscription 23 novembre 2014 Dernière intervention - 4 mars 2011 à 23:30
Malheureusement je n'ai pas la possibilité de mettre en mono à cet endroit là :(
Screen : http://img853.imageshack.us/i/son.jpg/
sowomar83 599 Messages postés mardi 3 août 2010Date d'inscription 7 mai 2017 Dernière intervention - 6 mars 2011 à 04:49
0
Utile
Quelle carte son utilisé vous SVP ?
0
Utile
Je ne sais pas si le problème est toujours d'actualité :

J'ai eu un problème semblable, n'ayant plus d'écouteur digne de ce nom (c'est chère !!) j'utilise le kit main libre de mon fidèle téléphone. Problème est que le son stéréo est ultra crade (c'est comme quand on utilise son ipod avec des écouteurs autres que ipod ...)

Bref, une manière simple de régler ce problème est de débrancher en partie ta prise jack (il y a deux crans j'ai l'impression :) ) , c'est de la bidouille mais ça marche chez moi.
kenshineed 1 Messages postés vendredi 21 juin 2013Date d'inscription 21 juin 2013 Dernière intervention - 21 juin 2013 à 09:28
0
Utile
Bonjour,

La solution est très simple si vous êtes branché sur la prise casque.

Sous Windows 7, Panneau de configuration, Son, Casque, Propriétés, Améliorations et ici vous cochez "Virtualisation des casques".

Appliquez et relancez votre lecteur/ page web.

Pour moi ça a marché.
0
Utile
la solution est simple :

- Ouvrir 'Propriétés de :Casque' (clic sur le casque).
- Dans 'Niveaux' clic sur 'Balance'.
- Mettre le coté que tu veux désactivé à 0 et l'autre à >0 et OK + Appliquer.
et voilà