Menu

Ajouter 6 mois à une date Excel [Résolu/Fermé]

Messages postés
36
Date d'inscription
samedi 25 avril 2009
Dernière intervention
15 mai 2018
- - Dernière réponse : Dan3000
Messages postés
10
Date d'inscription
mercredi 11 septembre 2013
Dernière intervention
4 février 2019
- 4 févr. 2019 à 15:37
Bonjour,

Je cherche une formule qui me permettrait d'ajouter 6 unité de mois à une date.
Ce que je voudrais, c'est que si j'inscris 01/01/2010 en A1, la cellule B1 avec la fameuse formule me donne 01/07/2010.

Le tout sans tenir compte de la valeux exacte des 6 mois.
Parce que j'ai essayé = A1+180 mais avec les mois faisant moins de 30 jours ça colle pas.
Il faut juste que avoir la même date avec 6 unités de plus dans la partie mois.

C'est un peu compliqué à expliquer.....MAIS MERCI !!!!!

Afficher la suite 

2 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 26 janv. 2019
Messages postés
1089
Date d'inscription
samedi 26 novembre 2005
Dernière intervention
2 juin 2018
423
85
Merci
En B1 :
=MOIS.DECALER(A1;6)


Michel

Dire « Merci » 85

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58868 internautes nous ont dit merci ce mois-ci

et pour tenir compte de la date exacte de départ et ajouter 3 mois, comment fait-on svp? par exemple, je veux ajouter exactement 3 mois à la date 08/12/2014 pour obtenir le 08/03/2015, sachant que le 08/03/2015 est un dimanche est qu'il doit alors afficher 06/03/2015 ( vendredi, date limite)?
merci pour votre aide.
mic13710
Messages postés
1089
Date d'inscription
samedi 26 novembre 2005
Dernière intervention
2 juin 2018
423 -
Je peux proposer :
en A1 : 08/12/2014
=SI(JOURSEM(MOIS.DECALER(A1;3);2)>5;SI(JOURSEM(MOIS.DECALER(A1;3);2)=6;MOIS.DECALER(A1;3)-1;MOIS.DECALER(A1;3)-2);MOIS.DECALER(A1;3))
résultat : 06/03/2015
Il y a sans doute plus simple en utilisant par exemple les jours ouvrés, mais il est tard et j'ai sommeil.
merci beaucoup 13710 pour ta solution
au toooop merci
Dan3000
Messages postés
10
Date d'inscription
mercredi 11 septembre 2013
Dernière intervention
4 février 2019
-
Simple et efficace! Ça fonctionne génial!
Messages postés
2704
Date d'inscription
lundi 30 juin 2008
Statut
Contributeur
Dernière intervention
9 février 2017
731
8
Merci
Salut,

tu peux utiliser la formule suivante :
=MOIS.DECALER(A1;6)
Ca ne fonctionne pas avec excel 2003... des suggestions?
mic13710
Messages postés
1089
Date d'inscription
samedi 26 novembre 2005
Dernière intervention
2 juin 2018
423 -
Cette formule existe depuis la nuit des temps. Elle existait avec 2003, elle est aussi avec 2007 et 2010, et probablement avec 2013 et les suivantes.
Alors à moins que votre excel ne soit pas en Français, il y a deux possibilités :
- soit votre saisie est fausse,
- soit en A1 vous n'avez pas une date mais un texte ou autre
Merci pour votre aide :)