Lecteur de Cartes RealTek ne fonctionne plus. [Résolu/Fermé]

Signaler
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
-
flodokou
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
-
Bonjour,

J'ai mon nouvel ordi depuis peu et je n'ai utilisé que très peu mon lecteur de cartes. Il me semble, qu'une LED rouge était toujours allumé et que lorsque j'insérais une carte, la LED verte s'allumait (ou le contraire: Verte toujours allumé puis Rouge lorsqu'il y a une carte).

Le problème c'est que depuis un certain jour, après un redémarrage, les deux LED rouge et verte sont toute les deux allumées en permanence!

En plus de cela, je ne peux plus lire de carte!

J'ai le même lecteur que sur cette photo http://forum.pcinpact.com/... (Sans le logo Advance en bas à droite)


J'ai fais un test sur ma-config.com et on m'a trouvé ça:
Péiriférique USB: Realtek Semiconductor Corp. USB 2.0 multicard reader (Realtek USB 2.0 Card Reader)

Donc j'imagine que c'est celui-là. Pour info, j'ai acheté cette pièce sur materiel.net

Voilà j'espère que vous pourrez m'aider. Merci bien!

5 réponses

Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
up
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
up...
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
;;;
bonjour.

si ça ne fonctionne plus "depuis un certain jour", c'est que soit ton lecteur est tombé en panne (et oui, ça arrive), soit que tu as fait quelque chose ce jour là qui ne te permet plus de t'en servir.
il reste à déterminer ce qui s'est passé pour t'aider (exemples : mise à jour de Windows, installation d'un logiciel, installation d'un driver, ...)
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
Merci de ta réponse,
Mais cela fait si longtemps que cela m'est arrivé...

Si je formate mon PC penses-tu qu'il re-fonctionnera?
sur le principe, si ton lecteur n'est pas HS, oui, évidemment.
mais avant d'en arriver là, teste le.
tu éteinds ton PC, débrancher et démonter ton lecteur, le brancher (machine éteinte bien sûr) dans un autre PC et voir si il fonctionne (pas la peine de t'embéter à le visser, tu laisses le capôt du PC ouvert, c'est juste un test).
si il fonctionne, une réinstallation de ton système peut s'avérer utile, mais est-ce que ça vaut vraiment le coup juste pour une lecteur de cartes ?
si il fonctionne pas dans une autre machine, soit tu veux confirmer et tu le branches dans une troisième machine, soit tu acceptes de suite qu'il est mort et tu en achètes un (en USB externe par exemple, comme ça tu peux le balader au besoin).
flodokou
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
Me reste plus qu'à trouver quelqu'un qui a un PC pour tester ^^
Merci beaucoup, j'espère qu'il est pas mort car ca fait un mois que je l'ai -_-

SI NON, INFO TRES IMPORTANTE!
Ce lecteur me lit toute formes de carte mais a aussi une prise USB et cette prise USB fonctionne correctement!!!
C'est trop bizarre, aurais-je casser mon lecteur de cartes SD en forçant trop fort? Surement
flodokou
Messages postés
145
Date d'inscription
dimanche 18 janvier 2009
Statut
Membre
Dernière intervention
11 février 2012
6
C'est bon j'ai réussi, je ne sais pas comment mais... J'ai réussi --"