Videoprojecteur et ordinateur portable [Fermé]

- - Dernière réponse :  arthur - 5 févr. 2017 à 15:03
Salut à tous,
j'aimerai avoir des précisions sur l'utilisation d'un videoprojecteur à partir d'un portable. J'ai fait cette manip, mais je me suis apperçut qu'avec certain portable ça passait et avec d'autre ça ne fonctionnait pas... Pourtant tous les poratables que j'ai utilisé avais une sortie écran.
Y a t il une configuration spéciale à avoir sur un portable pour que ça marche (style carte pour bi-ecran ou autre)? Ou une manip à réaliser?

Tchao
Afficher la suite 

5/25 réponses

0
Merci
bonjour mon probléme est un peu différent avec un sony vaio récent et un video projecteur panasonic ancien
en manipulant fn f7 "non disponible avec la config d'affichage actuelle . l'image d'arrière plan apparaît mais pas les icones du bureau qui sont cachées à droite de l'écran du VP
j'ai baissé la résolution mais rien ne fonctionne !
je n'ai toujours pas trouvé la solution
merci si quelqu'un a une réponse
0
Merci
Avec un PC GERICOM , il faut sélectionner les touches FN et F4, après avoir branché le VP au PC sur la prise écran.Naturellement il faut faire les branchements tout éteint.
Messages postés
3
Date d'inscription
lundi 27 février 2012
Statut
Membre
Dernière intervention
27 février 2012
0
Merci
je viens d acheter un video projecteur de la marque dlp et jai un petit soucis
quand je branche le hdmi de mon pc et le dvi sur le videoprojecteur
mon pc seteint puis un ecran bleu apparait avec plein d inscription en anglais et ensuite plus moyen qu il redémarre j ai besoin d aide merci
0
Merci
fn + f8
Messages postés
1
Date d'inscription
samedi 7 février 2015
Statut
Membre
Dernière intervention
7 février 2015
0
Merci
Bonjour,
il se peut aussi que le problème vienne du câble VGA. J'ai en effet déjà vu un vidéo-projecteur qui fonctionne avec un câble pour tous les ordis, mais avec ce même câble un certain ordi (Dell je crois) ne fonctionnait pas. Par contre avec un autre câble VGA (d'apparence plus épaisse, noir, rayé) l'ordi-mouton-noir fonctionnait bien. Bien sûr les autres ordis fonctionnent bien avec ce câble "meilleur".
J'ai testé la continuité pour les deux types de câbles. Certains fils ne sont pas connectés dans la version qui fonctionne. Par contre, dans la version qui ne fonctionne pas (enfin, pas pour tous les ordis), ce sont d'autres fils qui ne sont pas connectés et surtout, les masses RVB sont reliées entre elles. Désolé de ne pas être plus précis. Je ne sais pas si ça explique ou permettrait à quelqu'un de reconnaitre son câble, mais au cas où j'ai ajouté l'info...
En bref, si malgré tous les conseils "Fn+XX" et autres ça ne marche pas, ça pourrait bien être le câble (pourtant fonctionnel avec d'autres ordis, je sais c'est bizarre).
Tiens en parlant de bizarrerie : le fameux ordi qui ne détecte pas l'écran... le détecte ! En fait il fait bien la petite musique de connexion d'un périphérique mais il n'affiche rien. Avec le "meilleur" câble, même musique, mais ça marche (pas de manipulation de touches à faire, c'est automatique).