Menu

Fichier word verrouillé [Résolu/Fermé]

- - Dernière réponse :  rien - 3 févr. 2019 à 18:08
Bonjour,
Lorsque j'essaie de faire une modification d'un document word, il apparait en bas à gauche un message me disant qu'il est verrouillé et qu'il ne peut pas faire la modification. Il n'est pas en lecture seule.
Merci pour votre aide
Mao
Afficher la suite 

15 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 6 déc. 2018
13
Merci
j'ai trouvé! enfin ça a marché pour moi,
allez dans "option" ( si vous le trouvez pas, faite imprimer-->aperçu avant impression--> icone en haut à gauche) Puis vous cliquez sur l'onglet "ressources" là vous cliquez sur le bouton "activer" de la rubrique activer microsoft office une fenetre apparait vous cliquez sur convertir puis vous entrez votre clef ... vous fermez toutes vos fenetre microsoft et vous les relancez !!!!! ça marche (enfin pour moi)
Bonne chance

Dire « Merci » 13

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58868 internautes nous ont dit merci ce mois-ci

moi je n'ai pas la clé, comment puis-je faire? merci d'vance pour votre aide.
j'ai le même problème je ne peux plus utiliser microsoft office il me demande d'entrer la clef d'activation mais je l'ais déjà fait et quand je clique sur suivant pour entrer à nnouveau la ckef d'activation il me dit que je ne peux plus que j'ai dépassé le nombre autorisé!
je ne sais pas quoi faire passer outre l'activation. j'ai désinstaller et réinstaller mais ça me refait la même chose...
si ça vous avez une solution à proposée je suis preneuse!
Géniaaaaal!!! :)
Pour le débloquer il faut entrer la clé d'activation je l'ai fait pour moi et ça marche !
Si pendant l'installation vous avez déjà entrer une clé demandez à votre document word de vérifier la clé sur internet (ça prend 5 secondes) et c'est fini !
En esperant que ce message vous aura aidé.
moi je ne peut même pas alller dans paramètre
Messages postés
33
Date d'inscription
samedi 18 juin 2005
Dernière intervention
29 septembre 2008
131
6
Merci
Bonsoir
Dans outils .... le menu déroulants en dessous clique "protéger le document" et en bas à droite: désactiver la protection et voila ........s'il n'y a pas un mot de passe
ça ne marche pas
Leonard De Vinci 2014
Messages postés
1
Date d'inscription
vendredi 9 novembre 2012
Dernière intervention
9 novembre 2012
-
merci Blaireau ! svp les autres quand on vous pose des questions donnez des reponses courtes et concises plutot que d'etaler vos peripeties personnelles . cela aiderait mieux les autres forumistes dans la recherche des solutions appropries a leurs soucis
Bonjour,

Pour word 2010 ( je n'ai pas les autres versions)

si lors de l'ouverture du fichier le message suivant apparaît

<nom du fichier> devrait être ouvert en lecture seule, sauf si des modifications doivent y être apportées. Ouvrir en lecture seule ?


La méthode pour ne plus faire apparaitre ce message est la suivante


=> ne pas ouvrir le fichier en lecture seule ( répondre "non" à la question lors de l'ouverture du fichier)
=> cliquez sur : Fichier > enregistrer sous
=> Dans la boite de dialogue qui apparaît, cliquez sur le menu déroulant "Outils" (en bas à gauche de "enregistrer)
=> choisir "Options générales"
=> Dans la boite de dialogue il faut décocher "lecture seule recommandée"
=> Enregistrer le fichier
=> fermer le fichier
=> ouvrir le fichier à nouveau... : le message ne devrait plus apparaître

En espérant avoir dépanné quelques personnes
Reponse a Blaireau02:
J'ai trouvée "Protéger le document" mais comme tout est en gris, je ne peux pas non plus appuyer sur "Protéger le document", que faire? T_T
oui mais je peux meme pas cliquer sur ce que vous dites bizarre non
2
Merci
la réponse se trouve là : http://office.microsoft.com/fr-fr/help/HA101769311036.aspx

En gros il suffit juste de cliquer sur l'icône Microsoft Office Trival 2007 qui se trouve normalment sur votre bureau et obtenir une nouvel clé d'essai gratuite. Après expiration, il faut renouveler l'opération. Pour plus d'infos allez sur le lien ;)
Bonjour, j'ai la même merde que vous pas moyen de faire une modification j'ai télécharger "Word viewer" et après je fait clic droit "ouvrir avec" je choisie word viewer et je peut ouvrir mon text et aux moins de là je peut le copier coller mais je ne peut pas REECRIRE dessus c'est vraiment n'importe quoi word nous soule avec leur connerie de lissance à 150e jusqu'à 600e c'est vraiment n'importe quoi pour écrire quelle que mot dans un document.... Bref j'ai pas trouver comment retirer le cannac tout est totalement grissé j'espère que sa va se retirez tous seul une fois ça me l'avais fait et du jours aux lendemain tout est redevenue normal.
> Triling -
Juste pour info,

telecharger open office et installé le

il gere les doc word excel office .... et en plus lui il est gratuit et devrais vous permettre de passer outre le blocage de Word.

Bon courage a tous
> alexkid -
Moi, pareil mais quand je veux supprimer word et cie ben impossible de supprimer.
> Lucky -
Dans mon cas ça n'a rien à voir avec une clé, j'ai le problème alors qu'on a une licence pro pour une entreprise de plus de 10000 personnes ! Imaginez que dans ces cas là on ne joue pas avec des version tests de windows. Pour être précis le problème est survenu après avoir cliqué sur le cadenas qui sert à verrouiller les formulaires, plus possible de retravailler mon doc après et le cadenas est inaccessible, de même la solution du read only est inopérante. Par contre contrairement aux autres je sais créer d'autres docs sans pbms.
> market place -
Ok, voilà dans mon cas c'est une macro qui bloquait, j'avais mis une case à cocher dans Word puis j'avais verrouillé mon doc. solution: cliquer sur la case pour ouvri le petit script qui se trouve deriière, effacer ce dernier, cliquer sur l'équerre et sauver les modifs du scripts, fermer cette fenetre et retour dans le doc word dans lequel le cadenas est à nouveau accessible, s'empresser de le désactiver et tout redeveient normal. Pffff, pénible !
2
Merci
J'ai eu aussi le même problème.
J'avais une version d'éval installée sur mon portable, que j'ai depuis peu.
(je précise que je suis sur Vista pour ceux qui souhaiteraient suivre ma démarche donc je ne sais pas si ça fonctionne pour d'autres systèmes)
Tout était bloqué, je ne pouvais même pas suivre les conseils donnés sur ce forum car lorsque j'avais un document ouvert,
le picto Microsoft office n'avait plus que quelques fonctions dispos (ouvrir, imprimer et fermer je crois).
Voici donc la procédure que j'ai suivi :
- d'une part, je n'avais pas activé ma version.
Pour cela, il faut cliquer sur le raccourci microsoft office, puis suivre les indications.
Cependant, cela ne marchait toujours pas.
J'avais lu qu'il fallait désactiver le verrouillage dans l'onglet "Révision" de Word mais il n'était pas accessible ...
Finalement, mon problème venait de la "sécurité" apposée sur ce logiciel.
> Clic-droit sur le raccourci "Microsoft Office", puis "propriété"
Là, dans l'onglet "sécurité", regardez dans la fenêtre "groupes ou noms d'utilisateurs"
En cliquant sur les "noms" dispos, s'affichent dans la fenêtre en dessous "autorisation pour +"nom".
Si comme moi, certains de vos "noms" n'avaient pas l'option "écriture" ou "modification" (ou autre) d'activée, cliquez sur le bouton "modifier", puis activez-les (n'oublier pas de cliquer sur "appliquer" avant de fermer votre fenêtre).

Avec cela, j'ai enfin pu apporter des modifs à mes textes de mémoire !! (erf ... j'ai eu peur )
Bonne chance !
Merci merci merci ! Tu as trouvé la seule solution qui a marché pour moi.

J'avais dl office home et student (anglais) que j'avais craqué avec une clé sur internet. J'avais eu ce problème, avec le souci que je ne pouvais évidemment pas faire d'authentification car ma version était illlégale.
J'ai retiré cet office et téléchargé la version d'essai d'office standard, histoire d'avoir un word sur lequel travaillé pendant mes examens. Mais là, malgré que j'avais une clé valide (d'évaluation) et fait l'activation, ça marchait pas.
Mais il m'a suffit de changer les autorisations pour que ça marche :-) Mille mercis.
merci merci tu ma sové la vie javé grave besoin de microsoft
Merci infiniment, cela a marché pour moi
Messages postés
1
Date d'inscription
mardi 12 janvier 2010
Dernière intervention
12 janvier 2010
2
2
Merci
salut tous le monde j ai eu le meme probleme que vous et j ai trouver une solution :
1) vous telechargé open office (gratuit)
2) aller dans fichier et ouvrer votre document world
3) un message apparait : metter en copie


voila



antoine
hahaha moi jai trouve ca ma casse la tete voila la code cle DDY79-433JV-2RXGX-MQFQP-PFDH8
mERCI MERCI MERCI CA MARCHE POUR MOI
SUPER
> filus -
CA MARCHE! JE COMMENCAIS REELLEMENT A DESESPERER!!!merci beaucoup!
> filus -
wouah, je ne sais pas d'où tu l'as, mais çà marche!!!!
Merci !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
1
Merci
Bonjour à tous, alors voilà la solution pour ceux qui auraient une clé toujours valide:

clic droit : propriétés, désactiver "archive" et mettre "lecture seule" ;)

Bonne continuation à tous
1
Merci
J'ai eu le même problème avec un autre logiciel il y a quelques temps, et il suffisait juste de changer la date de l'ordinateur, pour le remettre a une date où vous auriez encore votre version d'évaluation. Par exemple si vous avez installé une version qui permet d'être utilisé pendant 30 jours et qu'on est le 1 avril 2009, il faut mettre votre ordinateur a une date entre le 1er avril 2009 et le 30 avril 2009. Je ne sais pas si ça fonctionne pour word. Par contre il faut le remettre à jour ensuite, sinon les autres logiciels installés sur votre pc vont déconner.
0
Merci
REPONSE!!!!!!!
j'avais les meme pb que vous et j'ai tout simplement réinstaler office aprés l'avoir suprimer et redemarer et ca a marché
0
Merci
En fait pour tout ce qui est au format "cadenassé" ou "verrouillé" en pdf, j'utilise simplement un petit logiciel gratuit : pdf unlocker.
Il suffit de glisser le fichier verrouillé sur l'icone de "unlocker" et ça déverrouille par magie !!! Simple et génial !


Par contre, j'ai un pb... je n'arrive plus à sélectionner dans mon fichier pdf ce que je veux copié/glissé vers word. De manière plus globale, je ne parviens plus à faire de copié-glissé.

Merci de votre aide
0
Merci
bonjour à tous je suis sur vista et j'avais exactement ce problème

solution: lancé microsoft office trial et demandé une nouvelle clé d'évaluation (copié collé la)et lancé word qui vous affichera un message de version expirée(cliquer sur convertir et copié collé la clé)et laissez word installer...fermez les fenêtres words puis allez dans panno de configuration et lancez "indows uptate" qui vous affichera 4mise à jour,installez les et le problème sera règle ^^

bonne chance à tous
0
Merci
bonjour,

en ce qui me concerne j'avais le même problème
j'ai installé Word 7 et créé un document et quand j'ai voulu l'ouvrir quelques jours plus tard je ne pouvais pas le modifier avec un message qui explique que c'est verrouillé.
J'ai refermé le document et l'ai réouvert et le message suivant est apparu:

activer la clé (qui est déjà existante quand vous avez installé Word 7) par le biais d'internet (recommandé) ou par téléphone
alors j'ai cliqué " par le biais d'internet" ensuite "suivant" et donc le message de Microsoft qui me dit que ma clé est bien activé et là j'ai pu en ouvrant mes documents retravailler dessus.

voilà j'espère que ce sera aussi simple pour vous!
0
Merci
mon problème était que tous mes fichiers pdf s'ouvraient avec wordpad mais en lettres codées. j'ai lélécharger adode (lecture pdf). puis il faut aller sur panneau de configuration,cliquer sur programmes, choisir:" toujours un type de fichier avec un programme specifique" attendre le chargement, choisir les fichiers pdf;cliquer sur chaner de programme en haut à droite,puis selectionner abode, clquer sur ok; l'application est lisible bon courage
0
Merci
Pour moi j'ai fait un clic droit sur mon dossier Word que je voulais ouvrir, "ouvrir avec" et quand j'ai refait avec Word ça à marché . Je souhaite que ça va fonctionner pour vous aussi
0
Merci
Bon, pour rappel, une des solutions (j'ai eu le problème) consiste à mettre l'icone de microsoft sur le bureau. Puis , faites clique droit dessus. cliquer sur propriété, cliquer sur l'onglet général et enfin, cocher et décocher l'onglet lecture seul en bas de la page.