Menu

Dupliquer des formules sur excel [Fermé]

yosonico92 1 Messages postés samedi 29 janvier 2011Date d'inscription 29 janvier 2011 Dernière intervention - 29 janv. 2011 à 16:44 - Dernière réponse : eriiic 21676 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention
- 29 janv. 2011 à 17:37
Bonjour,

J'ai un tableau de bord pour mes entrainements de triathlon pour 2010. Je veux le refaire pour 2011 mais je n'arrive pas à recopier les formules.

Pour chaque semaine, j'ai une formule pour faire la somme de mes résultats quotidiens d'entrainements.

Semaine 1 =SI(SOMME(Entraînement!D5:D11)=0;"";SOMME(Entraînement!D5:D11))
Semaine 2 =SI(SOMME(Entraînement!D12:D18)=0;"";SOMME(Entraînement!D12:D18))

Mon problème est que si je tire ces deux formules dans le reste de mon tableau afin de le faire pour chaque semaine, j'obtiens un résultat incohérent (j'ai même essayé en tirant 4 ou 5 formules). Je voudrais obtenir comme résultat

Semaine 3=SI(SOMME(Entraînement!D19:D25)=0;"";SOMME(Entraînement!D19:D25))
Semaine 4=SI(SOMME(Entraînement!D26:D32)=0;"";SOMME(Entraînement!D26:D32))

Merci pour votre aide !


Afficher la suite 

1 réponse

eriiic 21676 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 29 janv. 2011 à 17:37
0
Merci
Bonjour,

La formule dépend de la ligne où tu l'inscris. Difficile de te répondre sans ton fichier.
Sinon, si tu inscris le n° de semaine en colonne A tu peux utiliser celle-ci :
=SI(SOMME(DECALER(Entraînement!$D$5:$D$11;(A3-1)*7;))=0;"";SOMME(DECALER(Entraînement!$D$5:$D$11;(A3-1)*7;)))
(là je l'ai inscrite en ligne 3, le n° de semaine est en A3)

Tu peux utiliser cijoint.fr et coller ici le lien fourni
eric