Problème webcam eeePc 1015 Win 7 [Résolu/Fermé]

Signaler
Messages postés
77
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
11 février 2013
-
Edawards
Messages postés
16572
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
18 janvier 2020
-
Bonjour à tous !

J'ai acheté un Asus eeePc 1015 PME mais je n'arrive pas à faire fonctionner la webcam. J'ai installé les drivers proposés sur le site d'asus, j'ai mis à jour le BIOS mais la webcam n'est même pas dans les "onboard devices". Je viens de chercher pendant deux bonnes heures sur des forums angais et français, mais je n'ai trouvé aucune solution à mon problème. Ce problème a l'air d'être assez récurrent sur les eeePc de Asus, je ne pense donc pas que ce soit ma webcam en particulier qui soit défectueuse. Pourriez-vous m'aider ? Je vous remercie d'avance !

Alain





--

5 réponses

Messages postés
77
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
11 février 2013
12
J'ai trouvé la solution : j'ai installé les derniers pilotes du chipset graphique, et puis le programme relié à la webcam l'a enfin détecté. Merci à ceux qui m'ont aidé !
--
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81030 internautes nous ont dit merci ce mois-ci

Edawards
Messages postés
16572
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
18 janvier 2020
1146
De rien et merci à vous d'avoir indiqué la solution.
Messages postés
16572
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
18 janvier 2020
1146
Bonjour,
Vous devez avoir un programmes CybeLinks à activer peut-etre.
Messages postés
77
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
11 février 2013
12
Je viens encore de continuer de chercher une bonne heure, toujours rien. Personne n'aurait un avis ? Merci d'avance
Messages postés
77
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
11 février 2013
12
J'ai un programme intégré à l'ordinateur qui est lié à la webcam, mais bien évidemment il ne la reconnait pas
--
Edawards
Messages postés
16572
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
18 janvier 2020
1146
Vous ouvrez Ordinateur puis vous cliquez sur HDDC: pour l'ouvrir, là vous cliquez sur : programmes filesx(86) et vous devriez voir le programme exemple style cyberlink, vous cliquez dessus pour pouvoir l'installer et l'activer et le retrouver par la suite dans le menu démarrer et vous pourrez le déplacer dans la barre de lancement rapide.
Messages postés
81981
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 janvier 2020
9578
Bonsoir,

Va sur le site --> Asus, installe le chipset et par la suite le ECam.
Edawards
Messages postés
16572
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
18 janvier 2020
1146
Le Youcam et pas le Ecam.