Bloquage installation wordpress [Résolu/Fermé]

- - Dernière réponse :  Katia - 4 janv. 2014 à 18:53
Bonjour,

je viens d'installer le contenu du dossier "wordpress" dans le dossier racine de mon serveur.

une fois le tout uploadé, je me rends sur mon site + wp-admin/setup-config.php

ce qui donne : http://pierrelevallois.toile-libre.org/wp-admin/setup-config.php

mais comme vous pouvez le voir, au lieu de m'afficher une page d'installation du blog, il m'affiche une page blanche, ou " 500 - Internal Server Error "

savez vous d'ou vient ce probleme ?

merci ;)

Afficher la suite 

4 réponses

Messages postés
12
Date d'inscription
vendredi 14 janvier 2011
Statut
Membre
Dernière intervention
17 janvier 2011
3
0
Merci
ton dossier racine était bien vide avant l'installation, pas de fichier index par exemple ou autre?
0
Merci
oui bien vide ^^

j'ai même recommencé une install', une 2eme fois, en re vidant bien tout ...

et ça fait la même chose

je vais essayer de me creer un autre serveur, voir si ça va changer quelque chose.
Messages postés
1
Date d'inscription
dimanche 13 mars 2011
Statut
Membre
Dernière intervention
19 mai 2011
0
Merci
EN toute logique tu ne doit pas aller dans le wp-admin, wordpress se débrouille pour afficher la page d'installation. J'ai fais un tuto sur l'installation wordpress aussi bien en local que sur un serveur distant ici http://www.web-a-lire.fr/category/tutoriels/
0
Merci
Salut Pierre,

J'ai eu le même problème que toi donc j'espère que ma solution t'aidera !

Lors de mon transfert de dossier "wordpress" dans Filezilla j'avais modifié directement les codes de mon fichier et j'avais renommé celui-ci "wp-config.php".
A cause de la sauvegarde sur le même fichier j'avais effacé toutes les informations de bases sur le fichier "wp-config-sample.php".
J'ai donc transféré tous mes fichiers du dossier "wordpress" + j'ai retéléchargé le fichier "wp-config-sample.php" de base que j'ai rajouté par la suite à Filezilla.
J'ai rechargé ma page http://pierrelevallois.toile-libre.org/wp-admin/setup-config.php
et ça a fonctionné !

J'espère que ça fonctionnera pour toi :)