Comment ecire un intervalle en excel [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

comment représenter cela en excel :

10 <=nom_cellule <= 50

merci


3 réponses

Messages postés
4401
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
29 décembre 2014
1 175
et si tu nous disais ce que tu veux faire au juste ?

Merci
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86481 internautes nous ont dit merci ce mois-ci

Ricky38
Messages postés
4401
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
29 décembre 2014
1 175
Alors si ton age est dans la cellule A1
En B1 tu mets: =SI(ET(A1>=30;A1<=40);1,000;0,959)
Utilisateur anonyme > Ricky38
Messages postés
4401
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
29 décembre 2014

Bonjour Ricky38,

Même si le sujet est passé en résolu, j'interviens pour rectifier une erreur.

En effet, dans ses messages #2 et #3, d a écrit : « si (30 <=age<40) » ;
ce que tu as toi-même repris dans ton message #4 : « 30 <=age<40 ».

Comme c'est « strictement inférieur à 40 », la formule doit donc être :
=SI(ET(A1>=30;A1<40);1;0,959)

Inutile de mettre « 1,000 » dans la formule, car si la cellule destinatrice est
au format standard, ce sera « 1 » ; le format de la cellule destinatrice doit
être : Nombre avec 3 chiffres après la virgule.

Enfin, j'ai bien remarqué que dans le tout premier message de d, il y a 2 <= :
« 10 <=nom_cellule <= 50 » ; cependant, dans les exercices avec tranches,
c'est très souvent du type : « a <= x < b » et pour la tranche suivante :
« b <= x < c » ; donc :

x compris entre le 1er élément inclus et le 2ème non inclus.

Cordialement.  😊
 
bonjour
j'aimerai ecrire sous excel l'intervale (10-11)=0,5 (11-12)=1 (12-13)=1,5 (13-14)=2 (14-15)=2,5 (15-n)=3
Comment écrit-on sous Excel :

Si le taux d'erreur est supérieur à 2%, pas de variable payé
Si le taux d'erreur est de 2%, alors je paye 100% de variable
Si le taux d'erreur est compris entre 1,5% et 2%, alors je paye 105% variable
Si le taux d'erreur est compris entre 1% et 1,5%, alors je paye 110% de variable
Si le taux d'erreur est compris entre 0,5% et 1%, alors je paye 115% de variable
Si le taux d'erreur est compris entre 0% et 0,5%, alors je paye 110% de variable
je veux ecrire une formule :

Prix heure = 1.000 si (30 <=age<40)
Prix heure =0.959 pour les autres cas
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86481 internautes nous ont dit merci ce mois-ci

ouii
si agé entre 30 et 40 ans le prix sera 1,000 sinon le prix sera 0.959 ?