Calculer des heures supplémentaires sur excel [Résolu/Fermé]

Messages postés
7
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
1 janvier 2011
- - Dernière réponse : emilie3340
Messages postés
7
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
1 janvier 2011
- 30 déc. 2010 à 14:50
Bonjour,
Voila je dois faire un tableau en informatique avec excel, et je voudrais savoir si vous pouviez m'aider svp... :
Employé : Borle Julien

Semaine / Heures Eff / Heures Ref /Heures Sup
1 / 32 / 32 / -
2 / 32 / 32 / -
3 / 37 / 35 / -
4 / 38 / 35/-
5 / 39 / 35/-
6 / 35 / 35/-
7 / 35 / 35/-
8 / 35 / 35/-
9 / 32 / 32/-
10 / 32 / 32/-
11 / 32.5 / 32.5/-
12 / 36 / 35/-
13 / 42 / 35/-
14 / 39 / 35/-
15 / 32 / 32/-

voila on me donnait les heures effectives et je devait remplir les deux autres colonnes sachant que pour remplis les heures de ref j'ai utlisé la formule (par exemple pour la semaine 1 : =SI(32>35;"35";"32") ... etc
Par contre impossible de remplir les heures sup. sachant que l'heure de reference est 35h pour la semaine 3 on devrait donc obtenir "2" et pour la semaine 1 la case resterait vide... En ^plus de tout cela le tableau doit rester interactif...

Merci d'avance de votre aide...


Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
15930
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
11 octobre 2019
2809
12
Merci
Bonjour
tes heures eff colonne b
heures ref colonne c
heures supp collonne D

début en ligne
en l C2
=MIN(35;B2)
en D2
=MAX(35;B2)-35

et tirer ces 2 formules vers le bas
Michel
Vous programmez en VBA pour Excel? Pensez D'ABORD en EXCEL avant de penser en VBA...(P. Fauconnier/dvp)

Dire « Merci » 12

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62913 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
jeudi 30 décembre 2010
Statut
Membre
Dernière intervention
1 janvier 2011
0
Merci
merci micel_m ça marche nikel... Merci beaucoup... bonne fin de journée...