Diverses problèmes suite à Security Tool [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 27 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2010
-
screetch38
Messages postés
2
Date d'inscription
lundi 27 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2010
-
Bonjour,

J'ai été infecté il y a quelques jours par Security Tool.

Ayant déjà eu le problème par le passé, j'ai utilisé la même stratégie qui avait fait ses preuves à savoir Rkill et Malwarebytes' anti malaware... J'ai ensuite réalisé un scan complet avec Avast qui a détécté 10 fichiers infectés (probablement sans lien avec le virus en question) tous supprimés avec succès.
Résultat: plus aucune page Security Tool...

Mais depuis les problèmes s'accumulent:
- mon ordinateur rame énormément (5 min pour effacer certains fichiers)
- Je ne peux quasiment plus rien télécharger y compris les polys de mes cours
- Je suis fréquemment redirigés sur d'autres pages que celles désirées.

Par ailleurs j'ai l'impression que le problème s'intensifie, mon ordi rame de plus en plus et je suis redirigé de plus en plus souvent.

Je suis sous Windows 7 et j'utilise préférentiellement Google Chrome
J'ai Avast 4.8 Home

merci d'avance à toute personne capable de m'aider.


Messages postés
11230
Date d'inscription
mardi 17 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
27 décembre 2015
828
Bonjour

On va faire une analyse de ton systéme.


* Télécharge ftp://zebulon.fr/ZHPDiag.exe ZHPDiag ( de Nicolas coolman ).
ou
http://www.premiumorange.com/zeb-help-process/zhpdiag.html (En bas de page).

***********************
/!\Utilisateurs de Vista et Windows 7 : Clique droit sur le logo de ZHPDiag.exe, " exécuter en tant qu'Administrateur /!\
* Laisse toi guider lors de l'installation
* Il se lancera automatiquement à la fin de l'installation
* Clique sur l'icône représentant une loupe (« Lancer le diagnostic »)
* Enregistre le rapport sur ton Bureau à l'aide de l'icône représentant une disquette
* Héberge le rapport ZHPDiag.txt sur le site cijoint.fr ou toofiles puis copie/colle le lien fournit dans ta prochaine réponse sur le forum
Messages postés
2
Date d'inscription
lundi 27 décembre 2010
Statut
Membre
Dernière intervention
27 décembre 2010

Merci Nanard4700 mais juste au moment où j'ai posté ma question, papylulu y a répondu en même temps sur un autre sujet, il faut faire une restauration système en mode sans échec
Je l'avais déjà tenté tenté mais en mode sans échec et elle avait échouée, je viens juste de la retenter et tout à l'air de bien marché.

Donc excuses moi de t'avoir dérangé, j'avoue que j'étais en mode "panique"

je vais de ce pas mettre mon problème comme résolu.

Merci