Min/Max dans recherchev (excel) [Résolu/Fermé]

Messages postés
20
Date d'inscription
mardi 10 novembre 2009
Statut
Membre
Dernière intervention
27 mars 2011
- - Dernière réponse : b4ina
Messages postés
20
Date d'inscription
mardi 10 novembre 2009
Statut
Membre
Dernière intervention
27 mars 2011
- 17 déc. 2010 à 12:22
Bonjour,
Je dois rendre un projet informatique sous excel et je n'arrive pas à résoudre un problème.
J'ai deux colonnes (une avec les noms de poissons et l'autre avec les tonnages correspondants), on me demande de créer un autre tableau (que j'ai fait) où apparaitra l'espèce la moins pêchée. Je sais que je dois imbriquer la formule recherchev et min, je l'ais tourné dans tous les sens, mais je n'arrive pas à faire apparaître le nom du poisson le moins pêché. Auriez-vous une idée de la tournure de la formule.
Merci beaucoup.
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
1270
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
501
3
Merci
Bonjour,

En fait ce n'est pas la fonction MIN qu'il faut utiliser mais la fonction PETITE.VALEUR de la façon suivante, pour le nom des poissons en colonne A et le tonnage en colonne B :

=RECHERCHEV(PETITE.VALEUR(B2:B20;1);B2:C20;2)

Mais cela n'est valable que si tous les tonnages sont différents car dans le cas contraire seul le premier tonnage "doublon" sera renvoyé.
Pour les "doublons" une formule plus complexe peut être envisagée.

Bonne journée.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 69566 internautes nous ont dit merci ce mois-ci

Messages postés
20
Date d'inscription
mardi 10 novembre 2009
Statut
Membre
Dernière intervention
27 mars 2011
0
Merci
Ah d'accord! Merci beaucoup, je vais faire ça! Encore merci!