VLC : probleme avec sous-titre [Résolu/Fermé]

- - Dernière réponse :  bastian - 22 août 2013 à 20:45
bonjour,

j'ai un probleme quand je regarde un DivX avec VLC. Mon fichier ".srt" foctionne tres bien sur PC avec windows media player mais dès que je le regarde sur mon powerbook avec VLC, il n'affiche pas toutes les répliques...

Que faire ?

Merci
Afficher la suite 

17 réponses

Meilleure réponse
13
Merci
Yeps!

Voici les différentes étapes à réaliser pour une bonne lecture des sous - titres avec VLC média player :

* lancer VLC
* fichier
* ouvrir un fichier(avancé)
* parcourir n°1 ==> sélectionner la source vidéo
* cocher la case "utiliser un fichier de sous titres"
* options avancées...
* encodage des sous-titres texte
==> remplacer "Default" par " iso 8859-1" ou "JAVA" va très bien
également
* OK
* OK

Et voila c'est partit pour un abus de séries... Shocked

Faites une baise a papa

Dire « Merci » 13

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70327 internautes nous ont dit merci ce mois-ci

dezo oublier une étape


Yeps!

Voici les différentes étapes à réaliser pour une bonne lecture des sous - titres avec VLC média player :

* lancer VLC
* fichier
* ouvrir un fichier(avancé)
* parcourir n°1 ==> sélectionner la source vidéo
* cocher la case "utiliser un fichier de sous titres"
* options avancées...
* encodage des sous-titres texte
==> remplacer "Default" par " iso 8859-1" ou "JAVA" va très bien
également
* OK
* OK
* parcourir n°2 ==>sélectionner la source sous titre (extension .SRT)
* OK

Et voila c'est partit pour un abus de séries... Shocked

Faites une baise a papa
Bonjour Jon, tes explications ont l'air super !!! mais j'ai aussi un mac et je n'arrive pas à lire les sous titres. J'ai essayé de faire ce que tu as dis, mais je n'ai pas d'option "parcourir".... je suis un peu perdue.... pourrais tu me dire quelles sont les marches à suivre pour mac ?
tu me sauverais... vraiment :-)
Salut !
Merci beaucoup beaucoup !! Tu m'a sauvé la vie ! Heu enfin, j'en fait un peu trop là non ? lol ;)
Ta solution marche au top pour moi, avoir un sous-titre de temps en temps était vraiment compliqué pour suivre une série, surtout que je ne suis pas une flèche en Anglais ! ;)

Pour ceux qui auraient VLC en Anglais, il faut suivre :
- Files > Open Files... > Cliquer sur "Browse..." > Sélectionner la source vidéo > Activer "Load subtitles file :" > Cliquer sur "Settings" et sélectionner le fichier .srt > puis à la place de Default à Subtitles encoding, sélectionner ISO-8859-1.

Pour moi ça a marché super, je suis ravie ! :)
bonjour, je trouve aussi que tes explications sont très claires. seul problème pour moi, je suis toutes les étapes, mais dans les options avancées, je n'ai pas "l'encodage des sous titres texte". je ne comprends pas!
pourrait-on m'aider à résoudre ce problème?
merci d'avance ;)
Je viens certainement après la bataille mais même avec ces explications très claire je ne peux pas paramétrer correctement vlc pour les sous titres en français. Lorsque je fais

lancer VLC
* fichier
* ouvrir un fichier(avancé)
* parcourir n°1 ==> sélectionner la source vidéo
* cocher la case "utiliser un fichier de sous titres"
* options avancées...
* encodage des sous-titres texte
==> remplacer "Default" par " iso 8859-1" ou "JAVA" va très bien
également
* OK
* OK

ni l'encodage " iso 8859-1" ou "JAVA" ne sont présent dans la liste proposé.

Si quelqu'un à une solution je suis preneur !
Messages postés
85
Date d'inscription
jeudi 4 octobre 2007
Statut
Membre
Dernière intervention
6 octobre 2019
5
5
Merci
bonjour
je souhauterai decaler la position de mes sous titres avec VLC. Je voudrai les descendre pour qu'ils apparaissent sur la bande noire du bas et non au dessus de celle-ci. Quelqu'un peut il m'aider a resoudre mon probleme?
Cordialement
2
Merci
J'avais le même problème avec VLC sur mon mac
Il faut installer la version 0.8.2
bizzarement, elle marche beaucoup mieux.
bonsoir il faut aller dans les prefs de vlc/input-codec/other codec/sous titres

dans encodage choisir : ISO-8859-1
> volpinex -
J'avais le même problème. Je tiens juste à signaler que cette solution marche très bien. (version 0.8.4)
Messages postés
834
Date d'inscription
vendredi 25 mars 2005
Statut
Membre
Dernière intervention
18 avril 2010
172
1
Merci
salut, essaye un autre player... mplayer par exemple...

a++
1
Merci
g 1 probleme avec les sous titre. je sui bulgare et les sous titres bulgares ne marche pa sur le lecteur VLC ni sur 1 otres lecteurs. ya des lettres étrange k g jamais vu comme Áëàãîäàðÿ òè, Ëèëèàí.[br]Îò "Ëà Ðîçåò"? moi je ne comprend rien svp aider moi o plu vite possible.!! merci d avance pour toute vo réponses =)
slt ili po skoro zdrasti, ne moga da vidq otgovorite koito si poluchil tuk.bi li mi kazal kak si razreshil problema zashtoto sam v sashtata situacia ...
blagodarq ti predvaritelno
1
Merci
salut,
j'ai changé mes pref sur vlc, j'ai bien un .str mais sa ne marche po grrrr
1
Merci
Bonsoir à vous, je n'est pas trouvé le
" parcourir n°2 ==>sélectionner la source sous titre (extension .SRT) "

Un imprimer écran ou quelque chose comme ça pour m'aider s'il vous plait ? Merci de votre aide.
1
Merci
bonjour
merciiiiiiiiiiiiii beaucoup JON
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
26 mai 2008
1
1
Merci
Bonjour, j'ai réussi à télecharger la saison 4 de the L Word ainsi que les sous-titres.Je précise que j'ai un macbook.Or,
ne sachant pas comment rajouter les sous-titres sur vlc ( quand je les lis, cela me met qu'une erreur est survenu... ), je ne donc pas voir cette magnifique série.
Est-ce que quelqu'un pourrait m'aider SVP, cela serait sympa.


Merci de votre aide.
1
Merci
Apprend à parler anglais ça me parrait la chose la plus simple à faire
Je parle deja anglais et je n'arrive toujours pas!
1
Merci
apprendre anglais <==> le plus simple a faire

tu as fumer toi ^^
1
Merci
En m^me temps, l'école, ca a du bon quelques fois... ;)

Merci pour le petit "tuto" plus ca marche nickel ici.

++ les gens!
1
Merci
j'ai tout bon mais non en fait...

deja j'ai la version vlc 0.8.6b sous mac.

je refais les differentes etapes données par Jon mais cela ne fonctionne pas.Pourrais tu etre plus clair surtout dans l'etape 1 : je mets quoi comme extension de fichier .avi .srt?...

C'est bien trop compliqué a demander par écrit..donc si tu avais un imprécran a disposition pour bien clarifier la chose..

merci d'avance a tous pour votre aide
1
Merci
Voila encore plus simple il suffit de placer le fichier vidéo (.avi ou autre) dans le même dossier que le fichier des sous-titres (.srt ou autre) et de nommer les deux fichiers avec exactement le même nom (très important)
lancer alors la lecture avec double clic sur le fichier ou autrement d'ailleurs et le logiciel de lecture prendra automatiquement les sous titres en compte.

exemple: avec le film "Troie"
le fichier est Troie.avi et le fichier sous titres sera : Troie.srt

Tout simplement
je cherche depuis 1 heure et ta solution marche au top!!! donc juste merci! donc je repete pour tout le monde cela marche parfaitement bien et c est dune simplicite infantile!!!
je dirais meme plus enfantine...
mais la n'est pas le problème, sur Mac la gestion des sous titres est différente que sur PC ...
1
Merci
faut télécharger la version 2.0 et ca marche très bien. Ca fait une une heure que je cherchais une solution et ca m'a tout résolu.
1
Merci
Salut,
Si la version 2 beug dans l'encodage, aller dans :
outils--preference-- sous titre et osd--encodage par defaut--europe de l'ouest(windows 1252) est enregister puis media convertir/enregistrer ajouter la video parcourir le .srt convertir/sauvegarder destination fichier de destination nom.extention de la source et demarrer
-4
Merci
t'es trizo ?