Pb ATI readon HD 5650 GPU non pris en charge [Résolu/Fermé]

Signaler
Messages postés
388
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2019
-
 wati -
Bonjour,

J'ai essayé d'installer Catalyst Control Center sur mon serveur Windows server 2008 Database, l'installation s'est déroulée corréctement.

Mais ensuite, quand j'essaye de démarer CCC, il m'affiche le message suivant:
"ATI Catalyst Control Center ne peut démarrer parce que le GPU actuellement actif n'est pas pris en charge."

Aprés vérification, tousmes drivers sont à jour, quelqun aurait il la solution à ce problème?

Merci.

3 réponses


Salut,

Ton pc tourne avec quel système d'exploitation ? 32/64 bits?

Tu a pris le pilote sur le site AMD ?
oui moi j'ai le méme probleme et je l'ai téléchargé du site amd
j'ai le 64bit
Messages postés
388
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2019
74
C'est un systeme Windows 2008 datacenter 64 bits.
Aprés avoir essayé de réinstaller, dans le log, ça affiche, entre autres:

ATI CATALYST Install Manager
3.0.778.0
20

ATI Display driver
8.741.0.0000
90
Utilisateur anonyme
Je ne connais rien de cette version, les pilotes utilisé en général son se de XP, Vista...?

Tu a pris le pilote sur le site AMD ?
kab51
Messages postés
388
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2019
74
Le site AMD ne propose pas de version pour windows 2008, donc j'ai pris les pilotes de Win 7 64 bits.
La résolution et l'affichage sont bons , seul le lancement de CCC pose problème.
Pensez vous que les pilotes de Win Vista pouraient mieux marcher?
Merci
Messages postés
388
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2019
74
Aprés désinstallation du périphérique, puis détection des périphérique (par le géstionair de périphériques), aprés un reboot puis une réinstallation des drivers et de CCC, le problème est résolu...
Je n'ai pas vraiment compris pourquoi, mais sa marche.
Merci