Installer la langue arabe au win xp [Fermé]

Signaler
Messages postés
8
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
22 août 2011
-
biloovert81
Messages postés
8
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
22 août 2011
-
Bonjour tous le monde ,j'ai un problème et j'aimerai bien trouver quelqu'un qui peut m'aider ; alors le problème que j'ai rencontré et un peu bizar et tous simplement lorsque j'ai décidé d'ajouter la langue arabe à mon système d'après la méthode que tous le monde la connaitre (panneau de confi\ option régionales et linguistiques\...etc ) mais j'ai pas trouvé la langue pour que je puisse l'ajouter et après j'ai pensé autrement j'ai installé le package ARABIC KEYBOARD qui se trouve au CD xpsp2 et au coure de l'installation il m'envoie un message « le service installer Windows ne peut pas mettre à jour un fichier ou plusieurs fichiers de windows protégés » et puis annule l'installation du paquet.

si quelqu'un peut m'aider.je lui remercie d'avance

2 réponses

Messages postés
2341
Date d'inscription
dimanche 24 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2016
280
Bonjour,

Fais ceci:

(si tu as windows XP)
Démarrer==>panneau de configuration==>options régionales, date, heure et langue==>options régionales et linguistique==>langues==> coche la case "installer les fichiers pour les langues à script complexe et s'écrivant de droite à gauche.Puis, il te seras demander de redémarrer ton PC.
Après l'avoir redémarré: Fais ceci
Démarrer==>panneau de configuration==>options régionales, date, heure et langue==>options régionales et linguistique==>langues==> détails==>ajouter==>arabe(Maroc)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80103 internautes nous ont dit merci ce mois-ci

biloovert81
Messages postés
8
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
22 août 2011

merci de me répondre
alors j'ai fait tous ça:
1. Dans le menu « Démarrer », cliquer sur « Panneau de configuration »
2. Choisir « Option régionales et linguistiques »
3.Cliquer sur « Langues »
4. Cocher la case « installer les fichiers pour les scripts complexes et s'écrivant de droite à gauche »
mais lorsque je appuie sur le boutant "appliquer" la case devienne décoché et le système ne me demande pas l'insertion de Cd Rom win xp et rien passe lorsque j'apuie sue "Ok" je me demande quelle est le problème
merci
Messages postés
8
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
22 août 2011

Bonjour
merci de me répondre
alors j'ai fait tous ça:
1. Dans le menu « Démarrer », cliquer sur « Panneau de configuration »
2. Choisir « Option régionales et linguistiques »
3.Cliquer sur « Langues »
4. Cocher la case « installer les fichiers pour les scripts complexes et s'écrivant de droite à gauche »
mais lorsque je appuie sur le boutant "appliquer" la case devienne décoché et le système ne me demande pas l'insertion de Cd Rom win xp et rien passe lorsque j'apuie sue "Ok" je me demande quelle est le problème
merci