Hotspot shield coupe ma connexion internet. [Fermé]

- - Dernière réponse :  thibault49 - 23 janv. 2011 à 15:32
Bonjour!

Je me suis intéressé depuis peu à l'anonymat et j'ai essayé hotspot shield qui m'avait l'air d'être un bon VPN gratuit utilisant openvpn(En plus, les pubs ne sont plus un problème avec adblockplus de firefox).

Mais quand je redémarre mon pc, mon gestionnaire de connexions me dit que cette connexion est limitée ou inexistante.(Dans mon gestionnaire de réseau, il n'y a qu'une connexion "connexion réseau local" si je fais propriété, il y a hotspot shield mais même en le désactivant, je n'ai toujours pas internet)

Si je désinstalle Hotspot Shield et que je redémarre, je retrouve ma connexion.
J'aimerais savoir s'il y a une solution à mon problème ?

Merci d'avance.


Afficher la suite 

5 réponses

Meilleure réponse
7
Merci
Il faut aller dans ton disque local du système (C: par défaut)
et faire outil/options de dossiers/affichage/fichiers et dossiers cachés et coche afficher.
Ensuite, il faut fouiller dans C:/ProgramFiles/*****
Ou c:/Windows/***
Et supprimer tous les dossiers et fichiers en rapport avec hotspot shield.
Si le problème persiste, utilises un logiciel comme ccleaner et redémarres ton PC.

PS:MSN est peut être buggé, il faudrait tester avec amsn.

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62676 internautes nous ont dit merci ce mois-ci

aaah ben merci beaucoup a toii j'ai essayé et ça maaaaaaarche
c'est vraiment gentil de ta part pendant très longtemps jai ce probleme et javais perdu espoir lol merci encor =D
ps: je vais avoir lair dune profiteuse mais ya une question qui me démange psk tas lair detre fort en informatique jme disais que tu savais peut etre pr koi certains de mes contact msn lol leurs pseudo est bloké c'est a dir meme si certaiuns de mes amis ont changé leur pseudo ben chez moi ca change pas et du coup ya tjr le meme ???? mais si jai pas de réppp pas de souci tu en as assé fais je trouve allé bonne journée ^^
0
Merci
Bonjour!

Ça me le faisait aussi.

En fait, avec la nouvelle version, tu télécharges un extracteur depuis le site de l'éditeur. Seulement l'installeur à besoin de cet extracteur pendant l'installation donc si tu l'as supprimé, ça peut causer des problèmes.

Essaie de le retélécharger et de ne rien supprimer avant de lancer l'installation.

Et normalement, tu auras ta connexion internet et même le p2p sera supporté.
Messages postés
2
Date d'inscription
dimanche 14 novembre 2010
Statut
Membre
Dernière intervention
14 novembre 2010
0
Merci
bonjour,
j' ai le meme soucis avec la version 1.52
j'ai essayé de le reinstaller mais le probleme persite!
0
Merci
bonjour,
ben moi j'avais telecharger hotpost shield , en même temps j'etais connecté sur msn , ducoup ca c déconncté tout seul , en meme temp je netais pas satisfaite de hotpost shield je l'ai desinstallé directement , mais depuis quand je me connecte sur msn je peux resté connecté mais apré un petit moment ca se déconnecte tout seul et si jessay de me coonnecté de nouveau ca marche mais juste léspace dune seconde , du coup je dois redemarré mon ordi tout le temps
si klkun a une solution je le pri de bien vouloir m aidéééééééééé mercii ^^
0
Merci
Désolé, mais je ne connais pas trop MSN.
J'ai un peu cherché et il faudrait apparemment faire des mises à jour avec windows update.
Sinon, essayes de retélécharger MSN et de le réinstaller.
Bonne chance.