Mise à jour KDE 3.2 vers KDE 3.4 [Résolu/Fermé]

Messages postés
4629
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
- - Dernière réponse : limite
Messages postés
1211
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
11 décembre 2005
- 6 déc. 2005 à 16:03
Bonjour,

J'ai récupéré la source KDE 3.4 sur CD Linux Magazine.
La version KDE actuellement utilisée est 3.2 tournant sous Mandrake 10.1.

mnt/cdrom/KDE_3.4/SRC

fichiers compressés.

KDE_3.4/SRC/KDE_I18N

J'ai créé le répertoire:
/usr/local/KDE_3.4

décompresser la source

Que faut-il faire ?
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
4629
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
348
3
Merci
Bonjour,

La version sous mandrake 10.1 est bien KDE 3.2.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65772 internautes nous ont dit merci ce mois-ci

Messages postés
1211
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
11 décembre 2005
58
0
Merci
Salut

Apparemment, tu auras beaucoup plus facile avec l'utilitaire konstruct

Voir le lien afin d'installer ton KDE via Konstruct

http://developer.kde.org/build/konstruct/stable/README

Excuses pour le côté brute de pomme, je n'ai jamais eu l'occasion
de le faire.

Bonne chance

Limite
Messages postés
7536
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
6 janvier 2018
867
0
Merci
A titre d'information, pour Mandriva 2006:
http://seerofsouls.com/rpm2006.html
Messages postés
1211
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
11 décembre 2005
58
0
Merci
Salut Zempachi

Arno tourne sur une 10.1, donc je pense que c'est le KDE 3.0

, or il ne peux pas installer directement une 3.5 s'il a
plus petit que 3.4 (3.4 inclus)

Je cite :

The KDE-3.5.0 section is a collection of RPM's built for and against KDE versions 3.5.0 and higher. DO NOT use these rpms if you have any version of KDE-3.4.x or older installed.


Dur, dur , né Arno?
Zempachi
Messages postés
7536
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
6 janvier 2018
867 -
Ouaip j'ai lu trop vite...
: )
limite
Messages postés
1211
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
11 décembre 2005
58 -
Zen Pachi

(-8

Messages postés
1211
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
11 décembre 2005
58
0
Merci
Salut Arno

Malheureusement, je pense que tu ne seras pas le faire.

Passer de la 3.2 vers la 3.5 demande plus que KDE, des librairies
en plus, des librairies à supprimmer.

Ca va bugguer grave...

Désolé

Limite