Codeblocks v8.02 [Fermé]

Signaler
-
geokie
Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
-
Bonjour,
J'utilise codeblocks v8.02 et jarrive pas a utiliser un compilateur. Je suis allé dans settings puis compiler and debugger puis toolchains et executable. Mais des lors que je clique sur autodetect lordi maffiche : "could not auto-detect installation path of GNU GCC compiler". Jai essayé avec dautres compilateurs proposés mais cela ne fonctionne pas. Quelqu un saurait il résoudre mon probleme?

1 réponse

Messages postés
275
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
28 février 2017
51
Bonjour.
Si Code:Blocks ne trouve pas le compilateur, c'est par-ce qu'il n'est pas installé !
Sous Ubuntu, il faut installer le paquet build-essential pour l'installer.