Numérotation open office 3.0 pb sur les . [Résolu/Fermé]

- - Dernière réponse :  ml - 5 oct. 2010 à 10:54
Bonjour,

J'ai fait uen numérotation automatique à partir de style sur open office.
rien d'extraordinaire
1.
1.1.
1.2.
1.2.1
1.2.2.

2.

etc...

j'ai bien dans les paramètres mettre le "." après la numérotation mais chaque fois que je ferme et ouvre mon document, il me met un "." devant le numéro .1. ou .1.2.1. ce qui n'est pas très élégant.

Je l'ai déjà recorriger deux foi mais rien n'y fait il réapparait à chaque fois.

Je suis en .doc, peut-être cela vient de cela???

merci
ml

Afficher la suite 

4 réponses

Messages postés
67
Date d'inscription
dimanche 20 août 2006
Statut
Membre
Dernière intervention
10 janvier 2015
17
0
Merci
Bonjour,

Il faut régler dans puce et numéros "rien devant"

ex

1 Jksjfsdjkfqs
1.1
1.2 sdfqfq
1.2.1 fqsfqsf
1.2.1.1 sdfgfdsgfd
1.2.1.2
1.2.1.2.1 qsfqsfq
2 lflkfgslm
2.1 lsdkglsdg
2.1.1 lksdflkgsd
2.1.1.1 sdkjqkljqsl
2.1.1.2 qsjkdfklq
2.1.1.3


MOCR
0
Merci
et bien il me semble bien que c'est cela que je fais mais chaque fois que le doc est fermé et rouvert, il annule le règlage ... et remet un . ou .. devant!
Messages postés
67
Date d'inscription
dimanche 20 août 2006
Statut
Membre
Dernière intervention
10 janvier 2015
17
0
Merci
Re,

Je n'ai pas ce souci

dans format, page
le format sélectionné est-il 1.2.3

MOCR
0
Merci
dans format page c'est réglé sur 1,2,3,..., il n'y a pas 1.2.3 à moins qu'il n'y ait un autre règlage que je ne vois pas...

Par contre, je viens de repasser en .odt et ça a l'air de tenir... par contre tous mes graphes et ma table des matières sont à reprendre.....