Installation usb 2.0 [Fermé]

Signaler
-
 hakim2b -
Bonjour,
Mon PC ne reconnait plus rien depuis que j'ai réinstallé windows. impossible d'installer quelconque périphérique....j'ai fais les mises à jour de ma carte, pour les drivers je comprend pas la manip (en anglais) sur le disque d'installation et sur le site de ASUS j'ai pas trouvé les drivers USB2.0. Quand je branche un appareil sois il lle reconnait pas soit il me dit qu'il est mal installé et donc qu'il ne fonctionnera pas (même quand j'ai installé le périphérique avec le disque d'origine. Est ce un probleme de prise usb et de plug and play sur mon PC ? je suis sous XP carte mère ASUS A7N8x-x.
Merci de votre aide

20 réponses

Messages postés
1938
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
16 août 2019
781
bonsoir,

à tout hasard, peux-tu vérifier ce que tu as dans la base de registre, dans la clé : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion:DevicePath ?
si tu y trouves "%SystemRoot%\inf" (sans les guillemets) considère que je n'ai rien dit.
si non, mets-y cette valeur et redémarre.

cordialement
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72886 internautes nous ont dit merci ce mois-ci

WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
kikou JvDo je doi le mettre ou sa HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion:DevicePath
merci

ps nésite pas a me contacter sur msn
cordialement ;)
JvDo
Messages postés
1938
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
16 août 2019
781 > WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

Bonsoir,

avant d'aller plus loin et si tu n'y connais rien sur la base de registre, fais toi assister par quelqu'un.

Si tu te sens d'attaque, voilà quelques précisions :
%SystemRoot%\inf est une donnée de la valeur devicepath de la clé HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion.

pour la changer, tu passes par REGEDIT (menu démarrer/exécuter puis tu tapes regedit puis OK).

tu verras alors à gauche s'afficher une arborescence dans laquelle tu chercheras HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion.

quand tu y seras arrivé, tu cliques sur currentversion (c'est un dossier) et à droite tu verras s'afficher des valeurs où tu trouveras devicepath.

double-clique sur devicepath et, si la zone donnée de la valeur ne le contient déjà, saisis %SystemRoot%\inf dans la zone données de la valeur.

tu valides, tu fermes regedit, tu relances ton PC et tu essayes de réinstaller ce que tu n'arrivais pas à installer.

Si ça marche, tu seras content, moi aussi.

A+
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
bonjour a tous voila j 'aimerai dire aussi une chose c que qu'on ten met un HUB il doit s'installer tout seul et bien je pense que les personnes qui le meme blem que moi sa doit etre pareil voila parce que si l'autre pc il a pas besoin de driver il la installé tout seul sans blem donc j'aimerai savoir si c pas la carte mere qui et mal brancher

==>*en attente d'une réponse*<==
Utilisateur anonyme
je confirme les dire car les premieres version du neuf avais pour habitude de modifier le chemin origine pour les usb donc apres tous ce que l'on voulez mettre en usb ne marché plus seul astuce remettre le bon chemin via la base de registre
demarre executé regedit apres suivre l'exemple
UN grand merçi JvDo!

suis tombé sur ta soluce ports usb2 ne fonctionnant pas!

2 semaines que je galère: g formaté 5 fois et puis te voilà!

G éffectivement la neuf box, g changé la clé et pouf....tout a été reconnu en 20 secondes!

Merçi trés sincèrement du fond du coeur!!!!!!

Jamais j'aurais pensé à ça , suis chez 9 depuis + de 3ans, et quand je suis passé à 9 box, je n'ai pas intallé les nouveaux drivers, g gardé ceux du modem 1024 et puis un jour g retrouvé le cd et mes emmerdes ont commencés! MER9I ENCORE
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
bonjour JvDo heu si tu parle de sa
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion. no j'ai pas essaye parce que je c pas ou il faut le mettre et pourrau tu m'aider ? merci d'avance
il m'arrive exactement la m^meme chose. Impossible d'installer mon imprimante usb, mes cles usb (sous xp, en principe, elles sont reconnues automatiquement)..bref, tout ce qui est usb. Du coup, je me suis dit qu'en installant un controleur usb2 pci, ça reglerait les problèmes...eh bien non, je ne peux même pas l'installer. Windows reconait le matériel mais ne parvient jamais à installer les drivers.

J'espère que quelqu'un pourra nous aider car ça fait plus d'un mois que je cherche à régler ce problème. Merci d'avance.

Au fait c'est quoi ton XP? (pro, titanium, familial?)
Messages postés
20123
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 avril 2020
3 073
Quel que soit la version de XP (pro ou familial) il faut le SP1 minimum pour que l'usb2 soit géré.
Le mieux est d'installer le SP2
Mon XP est un professionnel sans le service pack 2... c le même logiciel q'utilise un pote et qui n'a aucun de ces problèmes (et sans le SP2)

bonjoue alors je crois que ton usb est endomagé donc il sera bloqué

mais tu peux essayer avec un autre pc si sa marche donc tu va rép

arer uniquement ton serie de usb,autre que tu devra desinstallé

tous les periphériques qui designent les disque amovible

lostin
Messages postés
237
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
3 avril 2006
136
Salut,
Parfois il m'arrive aussi de perdre mes USB !!!. Pour y remédier, vais dans Paramètres->Panneau de configuration->Systeme
->Matériel->Gestionnaire de périphériques->Controleur de bus USB et je supprime les ports. Puis je redémarre le pc. Normalement Windows les réinstalle automatiquement.
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
kikou tout le monde g le meme souci met moi sa fait + d'un ans que je suis avec cette carte mére donc voila g deux pc chez moi et les 2 c'est des carte mere asus un asus A7N8X-X et l autre KM400A
et donc l imprimante que g pas reussi a installer sur la A7N8X-X na pas fonctionner et sur la KM400A marche tres bien meme tout les apareil ki marcher pas avec la A7N8X-X met il me s'enble que cet un blem de usb 2 sur les driver de la carte mere A7N8X-X impossible d instaler les usb2 sur le cd il dise un truc en englais alors si une personne serait régler ce modi blem sa serai cool parce que c vraiment relou HELP ME please


====>ps: mon msn pour ce qui voudrai m'aider mickaelverlay@msn.com<====

Qui a le n9uf en fournisseur acces ?
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
moi j'ai la n9ufbox
Messages postés
20123
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 avril 2020
3 073
Utilisateur de carte mère nforce 2 et n'ayant pas le SP2 natif avec XP, mettez à jour les pilotes nforce depuis le site de nvidia et non pas depuis le site des constructeur de CM (en particulier ASUS)
Ancien pilotes chipset nforce et SP2 = USB planté
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
bonsoir flo88 sa serai cool que tu puisse nous passer un lien ou miru expliquer pour les debutant sa serai cool
Messages postés
20123
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 avril 2020
3 073
Les pilotes plateformes nforce et nforce2 sont téléchargeable ici:
http://www.nvidia.fr/object/nforce_udp_winxp_5.10_fr.html

Lisez les "notes d'installations", vous constaterez que nvidia fait état de la nécessité d'avoir le SP1, sinon après l'install des pilotes (il faut comprendre plus d'usb )
Nvidia ne rentre toutefois pas dans les détails, les plus gros soucis intervenant sur des PC vendu en nforce et nforce 2 avant la sortie des SP1 et SP2, qui installé via windows uptate ou par l'intermèdiaire d'un cd, aboutissait au mieux à la perte des ports usb, au pire à un plantage magistrale.
Le problème ne se pose plus depuis que le SP2 est compris dans les versions de XP vendues et l'amélioration des pilotes par nvidia.
(j'ai été victime de ce problème)

Un autre lien de nvidia:
http://www.nvidia.fr/object/ntune_2.05.09_fr.html

Ce logiciel sert à overclocker les chipset nforce (FSB et memoire)
en soft, sous windows.
Surtout pour les carte mère n'ayant aucune fonction dans le bios.
Attention: ne pas utiliser la fonction "auto" , plantage assuré.
alf93
Messages postés
4
Date d'inscription
samedi 3 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

merçi Flo88

je garde ça sous le coude pour une prochaine installation!
comme le dit JvDo, pour moi la soluce a été de modifier cette clé:

je cite JvDo:

la clé : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion:DevicePath ?
si tu y trouves "%SystemRoot%\inf" (sans les guillemets) considère que je n'ai rien dit.
si non, mets-y cette valeur et redémarre.

Un grand merçi à vous 2 et chapeau!!!!
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
re a tous moi mon souci n'ai toujour pas resolue alors svp aider moi
voila moi g la sp2 mon souci c que mon pc ne veut pas instaler tout seul exemple lecteur dvd les clé usb les truc tout bete qui ne veut pas installer meme pour dire mon lecteur dvd et détécter comme lecteur cd donc voila je c plus quoi faire mise a par donner des coups de poings sur ma carte mere
Config :
Asus a7n8x-x 2600+
1024 de ram
xp pro sp2
1.91 Ghz
les soucis :
usb problem ne veut pas installer des HUB 4 port usn , imprimante hp 1110 meme avec les driveurs idem pour la carte mere
et detecte les lecteur dvd met ne veut pas installer


ps : svp g vraiment besoin de vous pour m aider jsuis nivo novice et sinon je pe mettre des personne en distance pour que la personne voix mieu le soucie merci
coordialement :)
Messages postés
369
Date d'inscription
jeudi 24 novembre 2005
Statut
Membre
Dernière intervention
10 novembre 2008
34
Bonjour WellinG, il serait préférable de prendre ton temps pour t'exprimer en français, tu aurais plus de chances à recevoir des réponses !
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
re a tous moi mon souci n'ai toujours pas résolue alors SVP aider moi
voila moi j'ai la sp2 mon souci c que mon pc ne veut pas installer tout seul exemple lecteur dvd les clé usb les truc tout bête qui ne veut pas installer même pour dire mon lecteur dvd et détecter comme lecteur cd donc voila je c plus quoi faire mise a par donner des coups de poings sur ma carte mére
Config :
Asus a7n8x-x 2600+
1024 de ram
xp pro sp2
1.91 Ghz
les soucis :
usb problème ne veut pas installer des HUB 4 port usb , imprimante HP 1110 même avec les drivers idem pour la carte mére
et détecte les lecteur dvd met ne veut pas installer


Ps : SVP g vraiment besoin de vous pour m aider je suis niveau novice et sinon je peut mettre des personne en distance pour que la personne voix mieux le soucie merci
cordialement :)


C'est assez francais rendservice ?????????????
alf93
Messages postés
4
Date d'inscription
samedi 3 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

Tes problèmes viennent aprés un formatage ou c'est arrivé aprés installation d'un logiciel....?

As-tu esayer d'installer les pilotes de ta carte mère, le cd où c'est écris : NVIVIA nFORCE2 series Motherboard!

as tu assayer les méthodes ci-dessus?

enfin, tu n'aurais pas des fois désinstaller NVIVIA nFORCE Drivers dans ajout et suppréssions de programmes?

Donne des précisions, j'ai la même carte que toi!
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
no rien de tout sa je suis pas bête comme même sa me la fait depuis que l'on ma monter mon pc il y a 1/2 ou 2ans que je les et c depuis tout ce temps tout met driver son a jour comme je les expliquer plus haut met Windows détecte exemple les dvdron ou clé usb ou imprimant et le souci ce qui ne veut pas installer tout seul comme mon autre pc je crois qui reconnaît que les port usb 1et pas le usb 2 je suis pas sur


Help me
Messages postés
20123
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
1 avril 2020
3 073
Si tu es en USB1 avec le SP2 installé , 2 possibilités:
1-Ton XP est une version pirate, qui marche quant elle veux......
2-Les pilotes de la carte mère sont corronpus

Ton USB 2 a-t-il marché un jour ?
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
no mon xp et légale apres je c'est pas si c les port usb corronpus je voix pas trop ce que sa veut dir
et non met port usb 2 no jamais marcher
alf93
Messages postés
4
Date d'inscription
samedi 3 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
> WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

Salut!
A mon avis il vaudrait mieux que tu formates et réinstalles windows, tous les drivers et puis fais un update chez microsoft!

Crois moi, parfois sans faire exprés on désinstalle, on supprime ce qu'il ne faut pas et sans même penser à mal!

J'ai dû formater pas loin de 5 fois ma 1ère année et ceci parce que je me suis débrouillé tout seul et j'ai commis pas mal de boulettes!

Et récemment en croyant bien faire j'ai supprimer pilotes nviviaNforce pour les réinstaller aprés!
Le résultat a été catastrophique!
Alors au lieu de t'enliser, refait quelque chose de propre!
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1 > alf93
Messages postés
4
Date d'inscription
samedi 3 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

c deja fait met rien na faire c'est pour sa que je vient ici parce que vous ete met derniere expoire donc voila mici alf93 pour t effore
JvDo
Messages postés
1938
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
16 août 2019
781 > WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

salut WellinG

as-tu essayé ma contrib <22> plus haut dans cette discussion?

A+
Messages postés
1938
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
16 août 2019
781
salut

c'est justement dans mon post <22> que je te l'explique!

A+
WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
1
lu jvdo merci sa marche met j'aimerai savoir pourquoi il fait et si a chaque formatage obliger de faire se que tu a fait sur le <22> ??
alf93
Messages postés
4
Date d'inscription
samedi 3 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005
> WellinG
Messages postés
15
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
6 décembre 2005

dis donc WellinG, si t'avais commencé par la méthode de JvDo, ça n'aurat pas été plus simple???

Enfin le principal c que ça fonctionne!Ouf!

Et un grand merçi encore à JvDO

dsl de vpus deranger mé peut on faire évoluer l'usb 1.0 en 2.0 ??
ca parait impossible mé bon !!!!!
SVP j'ai une carte mere PCCHIPS M925, Chipset VIA vt3235, et j'ai un probleme avec les ports USB, SVP AIDEZ MOI !
bon, j'ai eu exactement le même problème.

description:

carte mere A7n8X-XE avec sempron 3000, l'usb ne reconnait que quelques rares peripheriques (même pas une clef 1GB). et ce depuis la réinstallation de windows XP. (il se comporte comme un usb 1.1 maladif)

tout était configuré pour que ca fonctionne (windows SP2, les drivers nvidia, le dernier bios, ...

la solution trouvée (qui ne fonctionne que depuis quelques jours) est le passage au SP3 (via windows update)

j'espere que ce post tardif permettera a quelques malheureux de se sortir du petrin que c'est de ne plus avoir d'usb (pas d'imprimantes notamment )
comme, instalè USB