Pilote xp son ... [Résolu/Fermé]

Signaler
Messages postés
61
Date d'inscription
lundi 22 juin 2009
Statut
Membre
Dernière intervention
14 février 2011
-
Paul-François
Messages postés
61
Date d'inscription
lundi 22 juin 2009
Statut
Membre
Dernière intervention
14 février 2011
-
Bonjour,
je vien d'installer windows xp pro en dual boot avec vista mon probleme est :
sous vista j'ai du son mais sous xp non .... j'ai vu sur quelques forum que ma carte graphique (nvidia geforce 9500gs) n'était peu ou pas compatible avec windows xp g essayer plusieurs pilote un a marché et a corriger la resolution de mon ecran qui est maintenant a 1680 x 1050 mais pour le son ça reste un problème
pouvez vous maider ??
merci d'avance


4 réponses

Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Regarde dans le gestionnaire de périphérique si il y a des périphériques marqués d'un point d'interrogation jaune.

Les cartes sons intégrées aux cartes mères sont souvent liées au modem, tu verras donc peut-être plusieurs points jaunes.

Si c'est le cas, tu n'as plus qu'à récupérer les pilotes pour ta carte sur le site du fabricant et à les mettre à jour.
bonjour
en étant sous ton OS XP fais une analyse sur le site "touslesdrivers.com" tu devrais trouver ton bonheur
cordialement
sushicat
Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Pas bête :)
Paul-François
Messages postés
61
Date d'inscription
lundi 22 juin 2009
Statut
Membre
Dernière intervention
14 février 2011
3
je teste sa et je vous dit demain merci beaucoup pour vos reponse :)
Paul-François
Messages postés
61
Date d'inscription
lundi 22 juin 2009
Statut
Membre
Dernière intervention
14 février 2011
3
sa ne marche toujours pas
mdr mais merci quand meme
Messages postés
77
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
19 mai 2013
1
Bonjour ,
Je suis sous XP et pour le son , il faut un logiciel de son : realtek ; à télécharger par google qui vous mettra sur le site .
Messages postés
61
Date d'inscription
lundi 22 juin 2009
Statut
Membre
Dernière intervention
14 février 2011
3
merci beaucoup a toi keylath j'ai résolu mon blême a +