Débit Freebox lent... [Fermé]

Signaler
-
 Bast' -
Bonjour,

Voilà, depuis quelques jours, mon débit internet est tombé en chute libre de 1Mo/s minimum à 50Ko/s maximum. Je suis abonné chez Free depuis plus d'un an et je n'ai jamais eu ce problème. Je précise que j'ai connecté mon ordi en Ethernet, parce que je pensais que cette chute était due au wifi, mais rien n'y a fait. Ma télé fonctionne très bien, et j'habite en plein centre ville de Tours, donc en zone normalement dégroupée...

J'aurai aimé savoir quels étaient les remèdes pour retrouver une connexion convenable, à 50Ko/s ce n'est plus possible...

Je précise aussi que lundi soir, mon débit était normal à plus d'1Mo/s...

Merci en attendant

3 réponses

Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Si tu as la possibilité, désactive le wifi sur la freebox, peut-être qu'un voisin malintentionné leech ta connexion.
Si tu peux, teste avec un autre ordinateur pour écarter toute piste qui serait liée directement à l'ordi.

Si ce n'est pas mieux, il faut ouvrir un ticket chez Free...
Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Effectivement, un virus (généralement plusieurs) peut expliquer un soudain ralentissement.

Je te conseille d'installer et de faire tourner MalwareByte's AntiMalware (alias MBAM), ça supprime une grosse partie des méchantes bébêtes.

https://www.malwarebytes.com/

Après ça, si ça ne va pas mieux, revient ici.
Alors j'ai dl et installer MBAM, et mon ordi a complètement planté en cours de scan.
Il s'est redémarré tout seul, comme si de rien n'était...
Là je vais faire quelques sauvegardes, et ensuite je ne sais pas... formatage complet ? ca m'embete un peu... si t'as d'autres idées ?
Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Relance le scan de MBAM, et vois si ça plante à nouveau.
Ca plante et ca replante au même endroit... Je n'arrive pas a voir d'où ca vient... Un fichier infecté trop solide pour etre analysé ?
Messages postés
156
Date d'inscription
jeudi 3 janvier 2002
Statut
Membre
Dernière intervention
30 septembre 2010
22
Peut-être.
Télécharge RSIT, copie rsit.exe sur ton bureau et lance-le.
C'est un logiciel qui analyse l'activité sur ton PC, mais ne supprime rien.
Il générera un rapport, que tu pourras copier et poster ici pour qu'on en sache un peu plus sur les programmes qui tournent et qui ne devraient peut-être pas être là.

https://www.commentcamarche.net/download/telecharger-34066256-rsit
Messages postés
8
Date d'inscription
mardi 2 janvier 2007
Statut
Membre
Dernière intervention
24 septembre 2010

Salut,

1°) Tu as essayé un autre pc?

2°) Désactive ton wifi sur ta page free.

3°) Fais un Hard reboot de la freebox.

4°) Vérifie tes câbles. (ethernet, telephone etc ).

5°) Télécharge "FREEGO" et vérifie que free ne fait pas de travaux sur ta ligne ou dans ton secteur...

https://www.01net.com/telecharger/windows/Internet/internet_utlitaire/fiches/29401.html

6°) Si ça marche pas, attends 3/4 jours et contacte la hotline.

Bon courage
C'est réglé, j'avais un dossier infecté tout simplement, qui "bridait" internet explorer.
Sauvegardes et formatage complet, c'est reparti pour 5 ans !

Merci beaucoup pour vos tuyaux et votre aide en attendant ;-)