Menu

Mes icones et menu démarrer disparus [Résolu/Fermé]

Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
-
Comme il est ecrit dans le titre, je n'ai plus d'icones sur le bureau ni de menu démarrer. Je pense avoir lu tous les post conçernant ce prob mais je n'ai trouvé aucune reponse satisfaisante. Cependant je peux tjs acceder aux exe grace au gestionnaire de taches.Je ne peux meme plus faire un click droit sur le bureau pour réorganiser les icones. Voici la liste des opérations efféctuées :
-j'ai essayé de lancer l' explorer par la commande executer, windos le trouve pas
- scan antivirus Avast
- scan adware
-spybot
- j'ai essayé d'acceder a la base de registre par regedit, impossible encore windos ne le trouve pas non plus...
- je ne peut pas faire la restauration windows parce que j'ai ce prob depuis deja 2 semaine, a moins que l'on puisse restorer a plus de 2 semaines ?

Peut etre que la réinstallation windows marcherait, mais comment faire pour le réinstaller sans avoir de CD ni de disquette ? il m'a été vendu avec le PC mais sans CD

Voila, je vous demande de m'aider, cela fait deja depuis deux semaines que je scrute les forums ...
Afficher la suite 

20/40 réponses

Meilleure réponse
Messages postés
21191
Date d'inscription
mardi 27 juin 2006
Statut
Contributeur sécurité
Dernière intervention
22 juin 2016
79
Merci
Salut

Fais CTLR + ALT + SUPPR
Onglet processus, et termine le processus explorer.exe

Fais fichier < executer < tape explorer.exe et valide.

Les icones devraient réapparaitre.

A+

Merci Regis59 79

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM a aidé 29461 internautes ce mois-ci

Merci. Tu m'as été d'une aide très précieuse!
Merci cela a fonctionné
Merci Regis ça fonctionne !
Merci beaucoup
Grâce à toi je viens de réparer mon ordinateur. En effet, je n'y connais rien donc je te remercie beaucoup.
Messages postés
21191
Date d'inscription
mardi 27 juin 2006
Statut
Contributeur sécurité
Dernière intervention
22 juin 2016
66
Merci
Re

Telecharge ceci:
http://telechargement.zebulon.fr/zeb-restore.html

Execute le.
Coche la case bureau et fais restaurer.

a+
23
Merci
Sinon, juste comme ça, pour ceux qui n'ont plus d'icônes, avant d'envisager une solution compliquée :

clic droit sur le bureau --> "Affichage" --> cocher "Afficher les icônes du bureau"

ou encore :

clic droit sur le bureau --> "Propriétés" --> onglet "Bureau" --> "Personnalisation du bureau"" --> là il propose de choisir les icônes a afficher sur le bureau

Voila, on ne sait jamais, ça peut marcher (partisan du moindre effort et des solutions simples ^^)
MERCI TRES CHER AMI, J'AI SUIVI TES CONSEILS ET JE SUIS SAUVE. SI TU PASSE PAS BLAYE UN JOUR FAIS LE MOI SAVOIR PAS E.MAIL, JE T'OFFRIRAI UNE BONNE BOUTEILLE DE VIN. UN GRAND PERE DE 69 ANS DONC UN PEU PERDU AVEC UN ORDI. MERCI ET A BIENTOT PEUR-ETRE PAS E.MAIL MICHEL MANAGER ARTISTIQUE
> MAYA -
salut !
j'ai un Portable ASUS et mon problème venait en effet des parametres de ce fameux power4gear

pour le trouver, ne pas passer par "rechercher" cela ne marche pas, mais faire clic droit sur l'onglet alimentation dans la barre d'outil

dans les différent parametres, on trouve (par surprise) que les icones seront cachés au déarage de windows, il suffit alors tout bêtement de décocher cette option

Longue vie à vista !! (...)
parici je te remercie c'est super!!
16
Merci
Peut-être une piste :
- lancer le gestionnaire de tâches (CTRL-ALT-Suppr ou éventuellement CTRL-MAJ-Esc)
- Fichier/Exécuter CMD
- Taper

c:
cd \windows
explorer.exe


Si Windows affiche alors
le système ne peut pas trouver le fichier explorer.exe

essayez :
copy explorer.exe expl2.exe
expl2.exe


Si le gestionnaire de fichier se lance correctement, le problème est facile à corriger !
Lisez la suite. Sinon n'allez pas plus loin.

Lancez
regedit
Cherchez la clé
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options
dans explorer.exe, il est fort probable que vous ayez une clé Debugger
Celle-ci indique l'emplacement d'un fichier qui n'est plus sur votre disque dur.

Si vous n'êtes pas sûr de ce que vous faites, demandez de l'aide pour ceci :
Attention : supprimer cette clé Debugger (mais juste celle-là) !!!

Quitter regedit
Ré-essayer de lancer
explorer.exe

Alors, résolu ?

UM.
à la suite d'un virus surmon pc j'ai du bouger mon explorer mais g perdu mon menu démarer et depuis pas moyen de le retrouver
5
Merci
Regis ... t'es un dieu!
Ca fait deja  plusieurs fosi que tu me sauves la vie ;)

Merci a  vous
ça a donc bien marché pour toi l'adresse miracle de "régis59"? J'hésite à tenter tout et n'importe quoi sachant que j'ai des connaissances limitées en ordi..

merci :)
4
Merci
slt moi aussi j'ai le meme probleme que vous + d'icones rien du tout et j'arrive pas à acceder au menu démarrer j'ai windows XP,j'ai essayer f8 puis restauration mais rien y faire suis grave en galère merci de m'aider.
4
Merci
je ne peu plus remettre mon menu demarer aide moi et dieu te le rendra merc
i
cocodu40
Messages postés
404
Date d'inscription
samedi 10 avril 2010
Dernière intervention
26 janvier 2016
-
au démarrage:fait gestionnaire de tache/fichier/nouvelle tache et tu marque:
C:\WINDOWS\explorer.exe
Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
3
Merci
Oui je viens d'essayer, cela ne changent rien sur e bureau...
merci tout de meme ...
il y a surement une solution avant le formatage...
Utilisateur anonyme -
Salut,
à tu essayais de faire une restauration du systeme à un point anterieur?
Messages postés
38859
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
17 octobre 2018
2
Merci
salut,

est-ce que tu as essayé F8 au démarrage puis "dernière bon installation"
Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
1
Merci
J'ai aussi essayer une restaration a une date anterieure le hic c'est que l'on peut restorer une version datant de 3 jours maxi ( enfin c'est ce que j'ai pu comprendre, donc je peux me tromper) , j'ai ce prob depuis deja 2 semaines et demi...
peut on restorer a 3 semaines ?
merci en tt cas de bien vouloir m'aider ;)
Messages postés
7536
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
6 janvier 2018
1
Merci
c'est quoi la marque de ton pc?
Il est possible pour les pcs de martques (packard bell, dell, et compagnie) de demander à recevoir un exemplaire des cds.
Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
1
Merci
c'est un PC acheté ds un magasin leclerc, la marque je crois que c'est granville. Donc tu penses qu'une réinstallation de windows résoudrait mon prob ?
Messages postés
7536
Date d'inscription
vendredi 14 octobre 2005
Statut
Contributeur
Dernière intervention
6 janvier 2018
1
Merci
Meme s'il est peut etre possible de "reparer" ca serait trop galere, donc la re-installation me parait la solution la plus simple et la plus rapide dans ce cas.
"granville"?!Je connais pas mais bon vas te renseigner aupres du revendeur (en esperant que tu tombes sur un gas competent), sinon demandes au sav pour qu'il te donne la marche à suivre pour recuperer les cds d'installation.
Tu peux aussi acheter un autre windows mais bon ce serait bete d'en racheter un autre. Et puis avec les histoiures de ttatouages de peripheriques, il vaut mieux passer par le revendeur et se renseigner avant de faire quoi que ce soit.
Donc demandes comment obtenir les cds d'installation et aussi si les peripheriques sont tatoués.
Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
1
Merci
oki, je vais essayer d'obtenir ces cd, merci a toi...
je tiens au courrant .
Messages postés
7
Date d'inscription
mercredi 9 novembre 2005
Dernière intervention
16 novembre 2005
1
Merci
Sinon, personne n' a eu de problemes similaires ??
salut toumzy,moi aussi j'ai a peu pres pareil,sauf que mes icones viennent et repartent au bout de 5minutes,mais je peu quand méme avoir le web,mon pc a trois ans ,portable,xp,et pas de probleme,@+chapo1
salut, moi mes icônes et mon menu demarer disparait au bout de 5 min et quand je veut le redémarer un écran bleu avec des écritures blanches s,affiche
Alors pouvez vous m,aider SVP
1
Merci
a l'aide !!!!!!!!!!!!!!!!!!!!!!!! moi je n'ai plus de menu démarer et plus d'icones sur mon bureau. ce n'est pas mon ordinateur. j'aimerai avoir des solutions au plus rapdie svp.

merci d'avance.
0
Merci
Salut il te dit pas qu’il te manque le fichier browseui si c’est le cas tu dois le télécharger et le copier en passant par Ctrl/Alt/Sup, tu ouvre nouvelle tache et tu parcours a l’endroit ou tu a copier le fichier sur une clé USB par exemple et tu la copie dans system32.
Voici l’adresse où tu peux télécharger le fichier.

http://www.olinformatique.com/DLL-FILES/FILES/browseui.dll.php
0
Merci
j'ai un problème dans mon bureau tout est disparu il ne reste que image de fond d'ecran je compte sur votre aide et merci
0
Merci
Salut, voila, mes icones (raccourcis) et mon menu Démarrer ont disparu, rien a faire, je vois juste mon fond d'ecran et la fleche de ma sourri, je dois tout faire pas la gesion des taches, mon PC est de la marque "ACER", avec windows XP, pouvez vous m'aider? Merci a vous
Messages postés
21191
Date d'inscription
mardi 27 juin 2006
Statut
Contributeur sécurité
Dernière intervention
22 juin 2016
0
Merci
lol Quand même pas un Dieu...

Ben content pour toi :)

A+
moi j'ai créer une disquette de démarrage windows 98 et j'ai entrer la disquette don mon pc. le pc ne voulait pas marcher
je veux des aides