[FireFox] problem étonnant et agassant [Fermé]

Signaler
Messages postés
463
Date d'inscription
jeudi 18 mars 2004
Statut
Membre
Dernière intervention
22 octobre 2006
-
 Neo765 -
Bonsoir,

j'utilise Mozilla FireFox comme navigateur par defaut. Or depuis peu, je rencontre un petit souci très intriguant et pas facile à decrire, mais je vais essayer :
lorsque que je navigue sur le net et que je clic sur une page web sur une zone non hypertexte, sans image, sans lien etc... c'est à dire une zone à priori totalement "neutre au clic" il vient se placer à cet endroit, un curseur qui clignote, dit curseur de "selection de texte". Je ne peux pas pour autant taper de texte (encore heureux ) mais cela peut etre très genant, notament lors de la lecture de texte ou lorsque l'on visonne des images, le curseur etant alors à la taille de l'image, donc parfois trés grande. Et quand un curseur de 20 cm vous clignote à la *gueulle* ca fait pas forcement plaisir.

Avez vous une idée de ce qu'il se passe avec mon navigateur FireFox ? Je n'ai pas ce probleme avec IE...il y a visiblement quelque chose qui ne va pas. J'ai biensur deja desinstaller/réinstaller Firefox 1.0.7 sans resultat.

Merci de votre aide

5 réponses


Salut !
Oui, moi aussi j'ai constaté ça, mais perso, je ne trouve pas que ce soit très gênant...
Mystère !
Messages postés
33212
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
15 044
???

comprend pas.

ça serait pas ce curseur là ?:
http://img492.imageshack.us/img492/8163/curseur4br.png


Si c'est le cas, alors c'est le système de défilement automatique.
On peut le désactiver (Menu Outils > Options... > Avancé > décocher "Utiliser le défilement automatique").

(Personnellement, je déteste cette fonction que je désactive toujours.)
Utilisateur anonyme
Non, c'est pas celui là. Celui que nous constatons est un curseur classique (trait vertical noir). Ce dernier est capable de montrer son nez dans n'importe quel endroit d'une page web, à condition que l'on ait cliqué à cet endroit. Mais c'est pas très gênant.
Messages postés
102
Date d'inscription
lundi 24 janvier 2005
Statut
Membre
Dernière intervention
23 mars 2011
7
Peut-être un autre piste, il m'est arrivé une chose bizarre sur Firefox, il buguait de plus en plus, depuis que j'avais installer une extension.

Est-ce ton cas, j'ai résolu mon problème en recréant un nouveau profil dans Firefox
Pou déactiver la selection du texte il faut faire :

Outil --> Option --> onglet Avancé --> décocher Permettre la séléction du texte
J'ai le même problème et je pas tarder à peter un cable