Formule sous open office [Résolu/Fermé]

Signaler
-
Mytå
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
-
Bonjour,

Je souhaite intégrer dans une cellule une formule permettant de tester plusieurs lignes d'un tableau sous open office afin de vérifier que les données de 2 colonnes vérifient deux conditions et comptabiliser le nombre de lignes pour lesquelles le test est positif

4 réponses

Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
737
Salut le forum

La formule SOMMEPROD

=SOMMEPROD((A1:A100=Condition1)*(B1:B100=Condition2))

Mytå
Merci bcp, la formule fonctionne parfaitement.
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
737
Re le forum

Bien heureux que ton problème soit solutionné.

N'oublie pas de le faire passer en [Résolu]

A une prochaine

Mytå
Raymond PENTIER
Messages postés
50761
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
11777
Bonjour Mytå.

Seuls les membres inscrits ont la faculté de modifier le statut de Non résolu à Résolu et vice-versa ; les simples utilisateurs du forum doivent espérer l'intervention d'un membre (comme toi) ou d'un contributeur (comme moi).

Amicalement.
Mytå
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
737
Re le forum

Raymond, je n'ai pas la possibilité de faire passer une ficelle en [Résolu]

Je ne suis encore qu'un simple membre (Manque d'ancienneté)

Mytå
Messages postés
50761
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
11777
FAUX !

La Mytå que je connais est inscrite comme membre depuis le 20/01/09.
La Mytå qui a rédigé le post de 15:33 est un imposteur, effectivement non inscrit ...
Mytå
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
737
Re le forum

Raymond, oui je suis membre dpuis 2009, mais je n'était pas beaucoup actif.

J'ai recommencé la fréquentation du forum que cette année en Juin.

La seule possibilité c'est de signaler le message comme [résolu]

Mytå