Tri par mois de naissance sur excel [Résolu/Fermé]

- - Dernière réponse :  Gigi - 2 oct. 2019 à 03:32
Bonjour a tous,
voila j'ai besoin d'un expert sur excel.
en effet j'ai un listing comprenant la date de naissance des personnes ( jj/mm/aaa)
mon soucis c'est que je voudrais trier cela par le mois de naissance pour savoir quel anniversaire feté le meme mois.
est-ce possible?
si oui comment?
je vous previens je suis debutante sur excel alors recreer une colonne ok mais après il faudra m'aider pour la configurer.
merci de votre aide



Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
22959
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
5699
19
Merci
Bonjour,

Si tu veux juste trier par mois dans une colonne libre en ligne 2 :
=MOIS(A2)

si tu veux trier par mois et par jour dans le mois :
=TEXTE(MOIS(A2);"00")&"-"&TEXTE(JOUR(A2);"00")

et si tu veux afficher l'age obtenu à la date anniversaire :
=ANNEE(AUJOURDHUI())-ANNEE(A2)
ou
=ANNEE(AUJOURDHUI())-ANNEE(A2) & " ans au " & TEXTE(DATE(ANNEE(AUJOURDHUI());MOIS(A2);JOUR(A2));"jj-mm-aaaa")

eric

Dire « Merci » 19

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62628 internautes nous ont dit merci ce mois-ci

super ! merci
Super.. C'est exactement ce que je cherche, j'ai oublié pas mal de chose depuis mon départ en retraite...
0
Merci
petite precisoin supplementaire, j'ai plus de 18000 personnes sur ce listing alors je ne peux pas le modifier
0
Merci
merci de ta reponse.
je veux juste trier par mois toutes les dates.
mais je ne vois pas ou je dois mettre le =mois (A2)
si tu peux m'expliquer mieux, sinon tant pis cet après midi j'appelerais quelqu'un qui pourra m'aider.
( en plus je n'ai pâs le listing sous les yeux car c'est pour le boulot :s)
Vaucluse
Messages postés
24568
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 octobre 2019
4824 -
Bonjour
en attendant Eric (que je salue)
vous mettez cette formule dans une colonne vide en ligne avec votre tableau, à tirer sur la hauteur du tableau.
Vous pourrez ensuite utiliser sur cette colonne une fonction Trier ou filtrer qui soit vous classera la liste selon le mois, soit vous permettra de choisir un seul mois.
Bien entendu, pour trier ou filtrer, sélectionnez tous le champ à traiter
Crdlmnt
eriiic
Messages postés
22959
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
5699 -
Salut vaucluse :-)

et un fichier exemple
eric
0
Merci
merci de votre aide.
en fait j'ai pu mettre un filtre sur ma colonne pour avoir une selection.
si j'ai un autre soucis je vous recontacterais.
merci encor et bonne soirée a vous