Formule excel, fonction si multiple [Résolu/Fermé]

Messages postés
2
Date d'inscription
lundi 2 août 2010
Statut
Membre
Dernière intervention
4 août 2010
- - Dernière réponse : angele.g
Messages postés
2
Date d'inscription
lundi 2 août 2010
Statut
Membre
Dernière intervention
4 août 2010
- 4 août 2010 à 14:35
Bonjour,

Je souhaiterais de l'aide pour finaliser un tableau, voici le détail de celui-ci:

J'ai une colonne A avec le nom des personnes
J'ai une colonne B qui correspond à une réponse (soit "oui" soit "non") à une question
et j'ai une colonne C qui correspond à un montant.

je recherche une formule qui dit
SI b1="oui" et c1="" alors "veuillez saisir la cellule C1; si b2="oui" et c2="" alors "veuillez saisir la cellule C2).....

j'ai testé la formule suivante : =SI(ET(b1="oui";c1="");"saisir la cellule c1";"");SI(ET(b2="oui";c2="");"saisir la cellule c2";"") mais cela ne fonctionne pas.

Je vous remercie pour votre aide

Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
4814
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
3 octobre 2018
3340
1
Merci
Bonjour

Et pourquoi ne pas mettre en C1
=SI(B1="oui";"saisir ici";"") à tirer vers le bas
avec une mise en forme conditionnelle en rouge si le texte est égal à "saisir ici"

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63021 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 2 août 2010
Statut
Membre
Dernière intervention
4 août 2010
0
Merci
je vous remercie pour votre aide.

cordialement