PC portable qui plante à cause du chargeur [Fermé]

Messages postés
7
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
26 juillet 2010
- - Dernière réponse : MissBianca
Messages postés
1
Date d'inscription
vendredi 1 juillet 2016
Statut
Membre
Dernière intervention
1 juillet 2016
- 1 juil. 2016 à 10:44
Bonjour, depuis quelques jours suis confronté à un soucis. Quand je branche à mon pc portable son chargeur, il finit par planté après quelque minute. J'ai déjà essayé plusieurs os (vista, linux,seven) et sa fini toujours par planté, bien que linux je le boot a partir d'une clé usb et plante plus après 40 min d'utilisation. Le pc est à jour, j'ai pas installé de nouveau matériel. Cependant seven de me dit que j'ai un problème de périphérique PnP.



Toshiba satellite L300
Afficher la suite 

6 réponses

Meilleure réponse
1
Merci
J'ai le même problème sur mon Toshiba Satellite Pro, dès que je branche mon chargeur, l'ordinateur plante et je dois l'éteindre de force.
Mon chargeur marche bien car la seule solution que j'ai trouvé est de faire charger l'ordinateur éteint et de l'utiliser après sans le chargeur banché.

Donc ce n'est pas un problème de pilot ou de périphériques.

Donc si quelqu'un a une autre idée, je suis preneur.

Merci

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72066 internautes nous ont dit merci ce mois-ci

MissBianca
Messages postés
1
Date d'inscription
vendredi 1 juillet 2016
Statut
Membre
Dernière intervention
1 juillet 2016
-
J'ai le même problème malheureusement. :c
0
Merci
La batterie se charge, donc je comprends pas trop :x. Me faut trouver un autre chargeur pour faire un test.
-
c'est pas tout ca c'est juste que le connecteur du chargeur qui se trouve sur le potable est dessoudé donc il bouge créent une masse cherche un bon électronicien pour ouvrir le portable et le soudé
0
Merci
avec ou sans batterie sa plantait. vais jeter un oeil au pc sa fait des mois qu'il est dans un coin
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 septembre 2019
8909
-2
Merci
Bonjour
Tu doit regarder la jauge de ta batterie ?
Si elle charge ou pas.

Ton adaptateur peut être défectueux !
Ou bien ta batterie.
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 septembre 2019
8909
-2
Merci
Mais ton problème doit être un problème de périphériques ou pilotes .
Va dans le gGestionnaire des périphériques et vois si tu as des points jaunes.

http://support.microsoft.com/kb/244601/fr
Messages postés
2658
Date d'inscription
samedi 10 mars 2007
Statut
Membre
Dernière intervention
23 août 2019
449
-2
Merci
Salut,

As tu essayé sans la batterie ?
Parfois, les batteries defectueuses crée des surtensions, ça vaut le coup d'essayer en branchant le portable sur le secteur seul.