Framework 2.0 demande par lexmark, [Résolu/Fermé]

Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
- - Dernière réponse : christos14
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
- 7 juil. 2010 à 15:11
Bonjour,

Je suis sous Windows 7 , je viens d'intaller avec succes mon imprimante Lexmark 4650WFI et brusquement on me demande d'installer Microsoft.Net Freamework version 2.0. Impossible d'installer..... que faire??
Merci d'avance!!!!!!!

Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
1
Merci
probleme resolu par un autre moyen: j'ai telecharge les pilotes sur le site officiel de Lexmark puis procede a l'installation..en fait, le CD devait avoir des problemes.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70091 internautes nous ont dit merci ce mois-ci

0
Merci
Impossible d'installer, c'est-à-dire ?
As-tu essayé d'installer une version plus récente de .NET Framework ?
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
0
Merci
non. laquelle qui soit compatible avec W7 ?
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
0
Merci
et c'est compatible avec Windows 7 ?? sur le detail de 3.5, il y a juste Vista et pas W7.........
Messages postés
809
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
2 juillet 2012
39
0
Merci
tout ce qui est compatible vista est compatible 7
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
0
Merci
ok et merci encore,,,!!!
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
0
Merci
Ca ne marche pas avec Framework 3.5, j'ai essaye d'installer Framework 2 mais mon laptop Windows 7) ne reconnait sa version, il demande X64 .....que faire??
Messages postés
809
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
2 juillet 2012
39
0
Merci
tiens framework 2.0 64bites : http://www.microsoft.com/...
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
48
0
Merci
j'ai essaye de l'installer et un message m'indique que .Net framework version 2.0 est deja installe...des que je double-clique sur icone Lexmark un message me demande d'installer Framework version 2.0... je n'y cpmprends plus rien...Je suis sous Windows 7 Home Premium.. en grec car je suis en Grece....HELP!!!!!!!!!!!