Menu

Windows 7 Écran à moitié bleu [Résolu/Fermé]

CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:06 - Dernière réponse :  Utilisateur anonyme
- 16 juil. 2010 à 12:23
Bonjour, depuis que j'ai formater mon pc et que j'ai réinstaller windows 7, j'ai installer mon pilote graphique mais maintenant mon écran devient à moitié bleu après 2 min et elle clignote.Comment régler ce problème ? Merci



Afficher la suite 

11 réponses

Meilleure réponse
Utilisateur anonyme - 5 juil. 2010 à 21:21
1
Merci
Ça devait être le cd de l'ancien pilote, et pour xp surtout, essayez avec un nouveau : http://www.nodevice.com/driver/GeForce_GT_220/get65065.html

Merci Utilisateur anonyme 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24187 internautes ce mois-ci

Utilisateur anonyme - 5 juil. 2010 à 21:07
0
Merci
Probablement pas le bon pilote, quel est le modèle de votre carte graphique?
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:13
0
Merci
Nvidia GT 220 series c'est le cd fournit avec la carte vidéo,avant il fonctionnait très bien mais depuis que jai tout réinstaller windows 7 sa fait ça.

Mon pilote est compatible avec windows 7
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:16
0
Merci
Sur mon pc j'ai xp et windows 7, Xp fonctionne mais windows 7 me fait cet écran bleu et blanc clignotante ...
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:24
0
Merci
oui mais cest windows 7 qui me fait ça pas xp , xp va bien ...
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:30
ok mais cest bien marquer compatible avec windows 7 merci de ton aide
Utilisateur anonyme - 5 juil. 2010 à 21:31
Dans ce cas il faut peut être essayer avec le driver que je t'ai envoyer
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 5 juil. 2010 à 21:45
ok merci
CV_26 278 Messages postés samedi 18 avril 2009Date d'inscription 2 octobre 2016 Dernière intervention - 16 juil. 2010 à 05:12
Merci corentin 64 c'était bien sa !!! :) Problème résolue
Utilisateur anonyme - 16 juil. 2010 à 12:23
Bonne nouvelle alors ! ;)