Word 2007 - espace insécable [Résolu/Fermé]

Messages postés
11
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
10 septembre 2010
-
Bonjour,

j'ai un soucis avec Word 2007 depuis quelques jours, lorsque j'insère les ponctuations : et ; je n'ai pas d'espace insécable automatiquement devant.

C'est assez désagréable...

Merci d'avance pour votre aide.




MERCI à nono et M@rina...
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
15544
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
8721
4
Merci
Bonsoir,

Sur Office 2007, c'est :

Bouton Office, Options Word
A gauche => Vérification
A droite => Options de correction automatique
Onglet Lors de la frappe => Cocher l'option Guillemets

m@rina

Dire « Merci » 4

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62606 internautes nous ont dit merci ce mois-ci

Super énorme merci, m'dame! Chapeau bas.
Bonjour Marina,
Comment faire pour paramétrer en même temps ?
les espaces insécables automatiques
avec les guillemets en haut " "
Merci d'avance
Messages postés
5
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
26 juillet 2010
1
1
Merci
En cherchant un peu, j'ai trouvé.
Il faut laisser word utiliser les règles de typologie française.

Pour cela tu doit aller dans :
Outils - Correction automatique... - onglet Lors de la frappe
Et cocher Guillemets " par des guillemets «»

Cette option ne fait que remplacer les guillemets mais corrige lors de la frappe l'ensemble typologie française
bon, c'est un vieux sujet (2010) mais je viens de trouver une nouvelle réponse grâce à ce site alors je la partage : chez moi, l'option de correction automatique "guillemets" était bien cochée, mais Word n'insérait pas d'espace insécable automatiquement avant les ? ! ; :, en tout cas dans un document précis. Vos commentaires m'ont mis la puce à l'oreille : ce document n'était pas en typologie française. Word affichait "français (canada)" comme langue. J'ai donc choisi "français (belgique)" - ben oui je suis belge - et maintenant Word insère ces espaces insécables automatiquement. Fallait deviner que l'absence d'espace était un problème de langue...
NB : pour changer la langue : sélectionner tout le document (ctrl+A), puis dans "révision", cliquer sur "définir la langue"
Messages postés
11
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
10 septembre 2010
3
0
Merci
Up...
Messages postés
5
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
26 juillet 2010
1
0
Merci
J'ai le même soucis.
Pour info on peut insérer un espace insécable par le raccourcis suivant :
[Ctrl] + [Alt] + [espace]