Menu

Imprimante Hp "SmartWebPrinting.msi" and co [Fermé]

marilou - 21 juin 2010 à 18:46 - Dernière réponse :  Utilisateur anonyme
- 23 juin 2010 à 17:44
Bonjour,
Je viens vous lancer un énorme SOS car je ne sais plus du tout quoi faire.
Déjà jespère être dans la bonne partie du forum

Alors mon probleme est le suivant :depuis ce matin, quand j'allume mon ordinateur j'ai des messages suivants qui apparraissent :
"The feature you are trying to use is on a network resource that is unavailable. Click OK to try again or enter an alternante path to a folder containing the installation package 'HP ProductAssistant.msi' in the box below"
Sauf que "HP ProductAssistant.msi" a été remplacé dans la journée par "SmartWebPrinting.msi" puis SerachSettings.msi puis TrayApp puis par SolutionCenter.msi puis par GPBaseService2.msi

Je suis allée voir mes fichiers HP...Mais jy comprends, jai essayé des mises à jour on me répond que les mises à jour sont faîtes.

Je soupsonnais un virus, mon antivirus me répond que tt es ok.

Que me conseillez vous, je vous remercie pour votre aide


Afficher la suite 

13 réponses

Utilisateur anonyme - 21 juin 2010 à 19:17
0
Utile
1
bonsoir,
on va voir s'il s'agit d'un virus, sinon, je redirige ton poste vers le forum materiel :

* Télécharge ZHPDiag sur ton bureau :

http://telechargement.zebulon.fr/zhpdiag.html

* Laisse toi guider lors de l'installation, il se lancera automatiquement à la fin.

/!\Utilisateur de Vista et Seven : Clique droit sur le logo de ZHPdiag, « exécuter en tant qu'Administrateur »

* Clique sur l'icône représentant une loupe (« Lancer le diagnostic »)
* Enregistre le rapport sur ton Bureau à l'aide de l'icône représentant une disquette
* Héberge le rapport ZHPDiag.txt sur Cijoint, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum :
http://www.cijoint.fr/
Voila le lien du rapport..Et bien sûr je ny comprends rien du tout
http://www.cijoint.fr/cjlink.php?file=cj201006/cijXIutKys.txt
Utilisateur anonyme - 21 juin 2010 à 20:18
0
Utile
1
suis ceci dans l'ordre :

* Télécharge de AD-Remover sur ton Bureau. (Merci à C_XX)
http://pagesperso-orange.fr/NosTools/C_XX/AD-R.exe

Miroir:

http://forum-aide-contre-virus.be/download/C_XX/AD-R.exe

/!\ Ferme toutes applications en cours /!\

- Double-clique sur l'icône Ad-remover située sur ton Bureau.
- Sur la page, clique sur le bouton « Nettoyer »
- Confirme lancement du scan
- Laisse travailler l'outil.
- Poste le rapport qui apparaît à la fin.

(Le rapport est sauvegardé aussi sous C:\Ad-report(Scan/clean).Txt)

(CTRL+A pour tout sélectionner, CTRL+C pour copier et CTRL+V pour coller)



* /!\ Utilisateur de Vista : Ne pas oublier de désactiver l'UAC juste le temps de désinfection de ton pc, il sera à réactiver plus tard :
Tuto : http://www.commentcamarche.net/faq/8343-vista-desactiver-l-uac

Télécharge Malwarebytes' Anti-Malware et enregistre le sur ton bureau:
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php

ou ici : http://www.malwarebytes.org/mbam/program/mbam-setup.exe


/!\Utilisateur de Vista et Windows 7 : Clique droit sur le logo de Malwarebytes' Anti-Malware, « exécuter en tant qu'Administrateur »

. Double cliques sur le fichier téléchargé pour lancer le processus d'installation.
. Dans l'onglet "mise à jour", cliques sur le bouton Recherche de mise à jour
. si le pare-feu demande l'autorisation de se connecter pour malwarebytes, acceptes
. Une fois la mise à jour terminé
. rend-toi dans l'onglet, Recherche
. Sélectionnes Exécuter un examen complet
. Cliques sur Rechercher
. Le scan démarre.
. A la fin de l'analyse, un message s'affiche : L'examen s'est terminé normalement. Cliquez sur 'Afficher les résultats' pour afficher tous les objets trouvés.
. Cliques sur Ok pour poursuivre.
. Si des malwares ont été détectés, cliques sur Afficher les résultats
. Sélectionnes tout (ou laisses cochés) et cliques sur Supprimer la sélection Malwarebytes va détruire les fichiers et clés de registre et en mettre une copie dans la quarantaine
.
. Malwarebytes va ouvrir le bloc-notes et y copier le rapport d'analyse.
. rends toi dans l'onglet rapport/log
. tu cliques dessus pour l'afficher une fois affiché
. tu cliques sur edition en haut du boc notes,et puis sur sélectionner tous
. tu recliques sur edition et puis sur copier et tu reviens sur le forum et dans ta réponse
. Tu cliques droit dans le cadre de la réponse et coller
. À la fin du scan, il se peut que MBAM ait besoin de redémarrer le pc pour finaliser la suppression, donc pas de panique, redémarre ton pc !!!

Si tu as besoin d'aide regarde ce tutoriel :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
Utilisateur anonyme - 22 juin 2010 à 07:31
0
Utile
1
bonjour,
lis un peu mieux mes messages :-)

- Double-clique sur l'icône Ad-remover située sur ton Bureau.
- Sur la page, clique sur le bouton « Nettoyer »
- Confirme lancement du scan
- Laisse travailler l'outil.
- Poste le rapport qui apparaît à la fin.

(Le rapport est sauvegardé aussi sous C:\Ad-report(Scan/clean).Txt)

(CTRL+A pour tout sélectionner, CTRL+C pour copier et CTRL+V pour coller)


puis passe à MBAM, tout est noté ici :
http://www.commentcamarche.net/...
Merci de mavoir montré que je me suis trompée
alors le premier rapport http://www.cijoint.fr/cjlink.php?file=cj201006/cijuNbstJ1.txt
je passe à l'autre
Utilisateur anonyme - 22 juin 2010 à 19:34
0
Utile
1
;-)
j'attends le rapport de MBAM :-)
Tu es super patient et je ten remercie

Le voila : http://www.cijoint.fr/cjlink.php?file=cj201006/cij1ba28D8.txt
Utilisateur anonyme - 22 juin 2010 à 21:09
0
Utile
très bien :-)

supprime les tools de déinfection :

Pour Vista et windows 7 : Clique droit sur l'icône ZHPFix.exe sur ton Bureau,
puis sélectionne 'Exécuter en tant qu'administrateur'.

Clique sur le A rouge (Nettoyeur de Tools).

Clique sur Nettoyer.

Fais redémarrer l'ordi pour terminer le nettoyage.

essaie de faire fonctionner ton imprimante,
si ça ne fonctionne toujoursd pas, désinstalle la puis réinstalle le pilote.

donne moi des nouvelles :-)

@++
0
Utile
mon imprimante fonctionne, mais j'ai toujours le meme message d'erreur
je veux la desinstaller mais jai toujours des fichiers qui restent. Je veux les supprimer ...Mais rien ny fait, on me dit que je dois avoir une utilisation pour le faire? Je ne comprends plus rien
Je suis connectée à mon ordi en tant qu'utilisateur. Est ce qu'en admin ca marcherait mieux?? Je suis toujours aussi démotivée
Utilisateur anonyme - 23 juin 2010 à 14:52
0
Utile
1
bonjour,
essaie de tout supprimer et réinstaller en tant qu'administrateur, ça va fonctionner :-)
Et comment je sais que je suis en mode administrateur?
je ne sais pas si on ma crée un compte admin???
Utilisateur anonyme - 23 juin 2010 à 17:44
0
Utile
redemarre ton pc, là, à l'ouverture de la session, tu vois s'il y a un compte administrauer ou non