Menu

Problème titan quest [Résolu/Fermé]

- - Dernière réponse : PJDenton
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
- 21 juin 2010 à 15:29
Bonjour, Je voulais rejoué a un jeu que j'avais acheté il y a 2 ans, je l'installe pas de probleme mais quand je lance ma partie il ya plein de petit carrébleue et jaune.

Aidez moi s'il vous plait !!!

merci d'avance



Afficher la suite 

2 réponses

Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
96
0
Merci
Bonjour,

Ce que vous décrivez est sans aucun doute un problème graphique. A partir de là, mieux vaut vérifier les drivers de la carte graphique. Et si ça ne marche toujours pas après cela... je pense que Titan Quest n'aime tout simplement pas Vista (c'est sous ce système que vous êtes si je ne me trompe pas), ou alors ça peut être la carte graphique qui ne lui plait pas (mais ça m'étonnerait un peu). Sans ça, essayez de passer le jeu sous divers mode de compatibilité par le menu contextuel (en haut), en faisant un clic droit sur le raccourci du jeu sur le bureau (je n'ai pas Vista, j'ai seven mais je pense que ce n'est pas très différent de l'un à l'autre).
0
Merci
le probléme est resolu j'ai tous simplement réinstallé le jeu et ca a marché
voila merci quand meme
PJDenton
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
96 -
Ah ben parfait. Enjoy!