Probleme activer wifi ubuntu 10.04 [Résolu/Fermé]

Messages postés
15
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
24 septembre 2011
- - Dernière réponse : mamiemando
Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
- 5 juil. 2010 à 00:41
Bonjour,



J'ai récemment installer Ubuntu 10.04 sur mon pc HP 530. L'installation a très bien marcher, tout fonctionne parfaitement sauf que le wifi ne veut pas s'activer. Le bouton du wifi ne s'allume pas automatiquement comme avec Windows et quand j'essaye de l'allumer il ne veut pas.Mais dès que j'allume mon pc le bouton du wifi s'allume pendant 1seconde puis s'éteint. Bref j'ai cherché sur tous les forums et je comprends rien à ce qu'ils disent, ça me déprime. J'aurai besoin d'un peu d'aide svp.

Merci d'avance.
Afficher la suite 

9 réponses

Meilleure réponse
Messages postés
15
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
24 septembre 2011
1
1
Merci
merci

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63625 internautes nous ont dit merci ce mois-ci

Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6665
0
Merci
Peux-tu nous donner le résultat des commandes suivantes :

lspci
/sbin/iwconfig


Bonne chance
0
Merci
Salut ca me fait pareil, j'ai un HP Pavilion dv7 et j'ai beau appuyé sur le bouton le wifi ne veut pas s'activer.

J'ai tester d'installer le pilote de ma carte wifi avec un tuto que j'avais trouvé mais cela n'a rien changé
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
454
0
Merci
Bonjour,

Le bouton du wifi ne s'allume pas automatiquement comme avec Windows

Linux n'est pas Windows


de plus si vous ne donnez pas le résultat des commandes demandées, je ne vois pas comment nous pouvons vous aider.


^ ^
un penguin sur la banquise !
0
Merci
Bon pour moi voilà ce que me disent les commandes:

lpsci:

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation G98 [GeForce 9200M GS] (rev a1)
02:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
06:00.0 FireWire (IEEE 1394): JMicron Technology Corp. IEEE 1394 Host Controller
06:00.1 System peripheral: JMicron Technology Corp. SD/MMC Host Controller
06:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller
06:00.3 System peripheral: JMicron Technology Corp. MS Host Controller
06:00.4 System peripheral: JMicron Technology Corp. xD Host Controller




iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
bob031
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
454 -
qu'indique cette commande :

lsmod | grep -i wl


si on demande ces informations c'est qu'on suit tout simplement la doc :

http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx
rsab
Messages postés
15
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
24 septembre 2011
1 -
Moi ça me donne ça pour lspci:

00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 01)
02:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
02:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile (rev 01)
10:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)


iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
0
Merci
Bonsoir moi quand je tape lsmod | grep -i wl j'ai rien qui apparait dans la console :s.

Sinon on a un problème de pilote parce qu'on a presque la même carte réseau.
Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6665
0
Merci
On va résoudre un problème à la fois : celui de rsab vu que c'est lui qui a ouvert ce fil de discussion. RedRibbon je t'invite à ouvrir un nouveau fil de discussion sur le forum linux.

Pour rsab : ta carte wifi est reconnue et s'appelle wlan0, il ne reste plus qu'à la configurer. A priori tu as ou outil (network-manager) qui te permet de te connecter aisément à ton point d'accès wifi.
http://doc.ubuntu-fr.org/wifi
http://doc.ubuntu-fr.org/network-manager

Tu peux d'ores et déjà me dire si ton réseau sans fil apparaît quand tu tapes :

/sbin/iwlist wlan0 scan


Bonne chance
Messages postés
15
Date d'inscription
mardi 15 juin 2010
Statut
Membre
Dernière intervention
24 septembre 2011
1
0
Merci
C vraiment gentil de m'aider mais j'ai trouvé une solution, j'ai installé Ubuntu 9.04 a la place du 10.04 et tout marche très bien alors c bon. Je vous en remercie comme meme d etre venu a mon aide
Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6665
0
Merci
Pas de soucis. Ceci dit le problème se reposera si tu décides de migrer en 10.04 dans ton gestionnaire de paquets. Vu que manifestement la carte était reconnue c'est un peu dommage, mais si cette solution te convient, c'est parfait :-)

Bonne continuation
Bonjour,
Alors rsab n'a pas voulu poursuivre, mais j'ai exactement le même problème!

Voici ce que le lspci me donne:


00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 04)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 04)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 04)
00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 04)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f4)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 04)
01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3400 Series
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]
03:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
03:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
03:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
03:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
03:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
09:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5784M Gigabit Ethernet PCIe (rev 10)
0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
matt@ubuntu:~$ /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11 Access Point: Not-Associated
Link Quality:5 Signal level:0 Noise level:0
Rx invalid nwid:0 invalid crypt:0 invalid misc:0

Que puis-je faire ensuite?

Merci beaucoup!

Matt
mamiemando
Messages postés
29016
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 octobre 2019
6665 -
Ben là ta carte est détectée (eth1) mais tu n'as pas fait le iwlist pour tester. Ouvre un nouveau fil de discussion sur le forum linux. Tu peux d'ores et déjà lire ceci :
http://www.commentcamarche.net/faq/11210-configurer-le-wifi-sous-linux