Problème de background sur mon blog [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 12 juin 2010
Statut
Membre
Dernière intervention
13 juin 2010
-
fabic
Messages postés
3
Date d'inscription
samedi 12 juin 2010
Statut
Membre
Dernière intervention
13 juin 2010
-
Bonjour,

J'ai créer un blog et téléchargé un modèle de mise en page sur Blogger templates. Jusqu'à quelques jours il était tel que le modèle mais maintenant le background est blanc alors que sur le modèle il est gris ! J'ai essayé de changé le code Html mais je suis pas une experte et ça fonctionne pas !! Quelqu'un aurait une idée pourquoi la couleur de fond a changé subitement sans aucune intervention de ma part ?
Merci d'avance pour votre aide
Fab
Voici mon blog au cas ou : http://queenofdesign.blogspot.com/

1 réponse

Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Bonjour,

Il semblerait que l'image associée au fond du site (balise body) soit inexistante
( http://2.bp.blogspot.com/... ).
Peut-être a-t-elle été supprimée, car pas assez utilisée?
Certains serveurs d'images suppriment les images qui ne sont pas utilisées. peut-être est-ce la raison.
fabic
Messages postés
3
Date d'inscription
samedi 12 juin 2010
Statut
Membre
Dernière intervention
13 juin 2010

Mais alors comment remettre cette image ? J'ai essayé de re-transférer le link du modèle de mise en page, mais rien à faire le fond reste blanc...
Merci quand même pour votre réponse
M@dien
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Et bien sans l'image d'origine c'est impossible.

En revanche, on peut toujours changer le CSS pour mettre une autre image de son choix, ou même changer la couleur du fond dans avoir besoin d'une image:

Pour cela, il faut éditer le style CSS intégré à la page, et changer les lignes suivantes:
body {
background:url(http://2.bp.blogspot.com/...
color:#FFFFFF;
font-family:helvetica;
font-size:12px;
text-align:center;
}

par :
body {
background:#555555;
color:#FFFFFF;
font-family:helvetica;
font-size:12px;
text-align:center;
}

ou une autre couleur au choix.
M@dien
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
J'ai recherché le thème sur le site de l'auteur, et j'ai retrouvé l'adresse de l'image manquante:
http://i195.photobucket.com/albums/z105/dantearaujo/bodybg-1.gif

Sinon, je conseillerais de réinstaller complètement le thème, ça pourrait peut-être régler le problème, d'autant plus si d'autres images ont également été supprimées.
fabic
Messages postés
3
Date d'inscription
samedi 12 juin 2010
Statut
Membre
Dernière intervention
13 juin 2010

Merci beaucoup beaucoup pour votre aide.
J'ai mis une couleur de fond et ça va nickel !