Menu

Tableau excel jours ouvrés [Fermé]

Messages postés
162
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
24 mars 2016
- - Dernière réponse :  Dédé - 7 mars 2012 à 10:43
Bonjour,
Je voudrais faire un tableau excel ne comportant que les jours ouvrés. Comment faire ?
Merci

Afficher la suite 

4 réponses

Messages postés
15870
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
18 juin 2019
2747
0
Merci
bonjour,

regarde ce tableau perpétuel
http://www.cijoint.fr/cjlink.php?file=cj201006/cijKGEG3bs.xls
Messages postés
162
Date d'inscription
lundi 24 août 2009
Statut
Membre
Dernière intervention
24 mars 2016
1
0
Merci
Merci, mais en fait je ne voudrais voir apparaitre que les 5 jours de la semaine du lundi au vendredi
Messages postés
1593
Date d'inscription
vendredi 24 juillet 2009
Statut
Membre
Dernière intervention
30 juin 2013
654
0
Merci
bonjour,

une idée :

on écrit la 1°date en A1 puis à coller en A2 et étirer :
=SI(JOURSEM(A1;2)<5;A1+1;A1+3) (il faut que la date en A1 soit un jour ouvré...)
michel_m
Messages postés
15870
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
18 juin 2019
2747 -
OK j'avais mal lu, excuses moi
bonjour Dobo,

autre formule:

date du 1 du mois en A1
en A2 et tirer vers le bas
=serie.jour.ouvre(A1;1)
fonction XL disponible en cochant "utilitaire d'analyse" dans outils-macros complémentaires

et sans les jours feriés (... ) ;-)
=serie.jour.ouvre(A1;1;ferie)
Merci beaucoup! :)
Messages postés
2950
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
1164
0
Merci
Bonjour,

Autre solution :

colonne A au format date

en A1 rentrer une date par exemple : 2/1/2010
en A2 taper :
=SERIE.JOUR.OUVRE(A1;1;$K$5:$K$15)

le paramète 1 permet d'obtenir le jour suivant
En K5:K15 entrer les dates des jours fériés ou chômés.

Faire ensuite une recopie de la cellule A2 afin d'obtenir le calendrier des jours ouvrés.

A+

pépé