Wamp impossible d'accéder à localhost [Résolu/Fermé]

Signaler
-
 plo koon -
Bonjour, à tous

Pour faire tourner des scripts php en local, j'ai installer wamp.

Jusqu'à présent aucun problème, forcément ce soir minuit, au moment, ou il faut absolument lancé le script, impossible d'accéder à localhost.

Étant sur une activité événementiel, il faut absolument que je trouve la solution au plus vite.

Je précise que ce n'est pas sur mon ordinateur que doit être lancer les scripts et que là personne en charge ne s'y connais pas vraiment. (windows XP-pro)

En session administrateur aucun problème.
Avec la session de l'utilisateur : impossible d'accéder à la page
Or l'utilisateur ne doit en aucun cas ce logué en tant qu'admin.
Les script doivent absolument tournée sur cette ordinateur (utilisation d'autres logiciels ...)

J'ai rebooter le PC, désinstaller et réinstaller Wamp, rien ne fait, que ce soit avec localhost ou 127.0.0.1 ,ni sur IE8 ni sur firefox.

Utilisateur régulier de Wamp, je ne comprend pas du tout l'origine de l'erreur.

Est-ce que cela pourrais être du à un script non finie (sachant que j'ai due augmenter le time out car les scripts sont extrêmement long : environ 1h)? Étant donnée que j'ai redémarrer le PC, je ne pense pas mais je me trompe peut être.

Merci à tous

4 réponses

Rien n'a changé, ce qui m'étonne le plus c'est que connecté en administrateur il n'y a aucun problème, pour info, la version de wamp utilisé est là 2.0i, j'ai regardé le fichiers httpd.conf, rien d'anormal (enfin je crois).

Merci quand même.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83741 internautes nous ont dit merci ce mois-ci

Essaie sous ton navigateur de changer par "Travailler Hors Connexion", ce qui permet au page d'afficher le serveur local parfois.
Sinon as tu tenté par les menus de wamp en cliquant sur localhost et non directement en écrivant l'URL dans le navigateur.
Bon au vue de l'urgence, nous avons contourné le problème en passant par un vrai serveur, malgrès les problèmes de coût ... si quelqu'un aurais quand même une explication (pour mon info personnel).
Nabla's
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 832
regardes s'il n'y a pas moyen de démarer le serveur apache en tant que service... Ainsi, il sera démarré je pense par l'utilisateur "system" qui a tous les droits
Sans raison particulière, le problème à disparue, merci quand même.