Pb connexion internet suite infection Win32 [Fermé]

Signaler
Messages postés
5
Date d'inscription
mercredi 9 juin 2010
Statut
Membre
Dernière intervention
23 septembre 2015
-
pimprenelle27
Messages postés
20902
Date d'inscription
lundi 10 décembre 2007
Statut
Contributeur sécurité
Dernière intervention
8 octobre 2019
-
Bonjour,

J'ai choppé un vers BRONTOK.A (variante du virus Win32) que j'ai réussi à virer grâce à Avast.

Depuis j'ai deux soucis :

Mais voilà, la Keygen que j'ai pécho pour l'Avast est reconnu par Avast (en mode 45 jours gratuit) comme un virus : truc de fou !

Mais mon plus gros pb est sur mon portable qui ne veut plus se connecter sur internet.
Pourtant il se connecte bien en WiFi, et le diamant signe bleu apparaît bien sur l'îcone des deux petits écrans en bas à droite quand je me connecte à une box non sécurisée (mc do, cyber, box de potes).
Mais si Internet explorer, ni Google chrome (mon logiciel par défaut) ne parvient à se connecter à la toile.

QUE FAIRE ????

ENFIN, j'ai un dernier petit souci
Mon téléphone portable (LG) a été infecté à cause de ma micro SD, et même en le branchant comme disque amovible et en le passant dans Avast, le virus ne veut pas dégager car je pense qu'il s'est fourré dans la mémoire du portable et qu'avast ne désinfecte que la micro SD.

QUE FAIRE ?

Merci à l'avance de vos réponses !

3 réponses

Messages postés
20902
Date d'inscription
lundi 10 décembre 2007
Statut
Contributeur sécurité
Dernière intervention
8 octobre 2019
2 397
Bonjour,

Je ne pense pas que avast est pu enlever totalement BRONTOK.A


Essaye de me faire ceci :

==> Télécharge ZHPDiag (de Nicolas Coolman)

ou :ZHPDiag

==> Enregistre le sur ton Bureau.

Une fois le téléchargement achevé,

==> Lance ZHPDiag.exe et clique sur suivant pour lancer l'installation dans la fenêtre qui s'ouvre.

==> Clique sur le tournevis en haut à droite (option) puis cocher toutes les cases des options.

==> Clique sur la loupe pour lancer l'analyse.

A la fin de l'analyse,

==> Clique sur l'appareil photo et enregistre le rapport sur ton Bureau.

Pour me le transmettre clique sur ce lien :

http://www.cijoint.fr/

==> Clique sur Parcourir et cherche le fichier ZHPDiag.txt

==> Clique sur Ouvrir.

==> Clique sur "Cliquez ici pour déposer le fichier".

Un lien de cette forme :

http://www.cijoint.fr/cjlink.php?file=cj200905/cib7SU.txt

est ajouté dans la page.

==> Copie ce lien dans ta réponse.
Messages postés
5
Date d'inscription
mercredi 9 juin 2010
Statut
Membre
Dernière intervention
23 septembre 2015

Bonjour

Merci pour ta réponse très détaillé

voici le fichier ZHPDiag :
http://www.cijoint.fr/cjlink.php?file=cj201006/cijCSHqCOn.txt

mille merci de ta future réponse
Messages postés
20902
Date d'inscription
lundi 10 décembre 2007
Statut
Contributeur sécurité
Dernière intervention
8 octobre 2019
2 397
Bonsoir,

Le rapport ZHP diag n'est très fourni, tu as bien coché toutes les cases avant de lancer le scan?

De plus la version de ZHP diag n'est pas la bonne, on est à la version 1.25
Si vous voyer que je ne répond pas à votre sujet depuis plusieurs jours, n'hésitez pas à me MP.
Parfois je ne vois pas l'alerte d'un nouveau message.