Installation XP : 0000007B Ecran bleu [Résolu/Fermé]

-
Bonjour,
je vais faire un plan ce sera mieux pour expliquer :

- Volonté de dual boot.
- Windows 7 est déjà installé, je veux installer XP.
- Mais voilà, à l'installation d'XP juste après le chargement de tous les composants, écran bleu [00000007B] ou un truc du genre.
- Impossible donc d'aller au bout.

J'ai lu un peu tout, de la console de récupération (fixboot puis exit) et de l'annulation de RAID+AHPI. Je n'ai pas réussi a installer la premiere depuis windows 7 et je ne peux pas desactiver le AHPI car je suis en sata...

Si quelqu'un peut m'aider...

XP m'est capital pour certains logiciel. Virtual PC ne fonctionne pas pour ces logiciels, seuls une vraie installe ferait l'affaire.

Merci de m'aider au plus vite, je suis dans l'urgence.
Afficher la suite 

5 réponses

Meilleure réponse
5
Merci
RE à tous.

J'ai finalement trouvé. COMME LE DIT le sujet que j'aurais dû mieux lire, honte à moi. Il faut bien se mettre en ATA !

Tout le problème vient donc bien de ce mode ! J'en aurais chi** pour trouver depuis cette apreme arg !

Pour tous ceux qui liront ce post : n'hesitez pas à changer de mode MEME si les éléments ne semblent plus apparaitre (graveur, HDD etc.) ils fonctionneront QUAND MEME. (de toute façon le BIOS est accessible avant le HDD a mieux y refléchir)

Merci aux gens qui m'ont aidé à persister sur ce topic, j'étais à 1 doigt d'abandonner.

A+

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62878 internautes nous ont dit merci ce mois-ci

salut a toi Derekk, voila jai fais la bêtise de mettre le disque dur de mon pc portable dans la play 3, quelques mois plutard je remet le dd dans le pc mais là plus de systeme windows (normal puisqu'il y a le systeme de la play3. Sauf que voila en insérant un disque d'installation windows xp dans le pc portable au bout d'un moment survient le meme pb que le tiens! et étant donné que je n'ai pas compris comment tu avais fais pour raoudre le problème je m'adresse a toi en espérant que tu y pourra quelque chose.
merci d'avance
1
Merci
Re

Donc j'ai testé, cela ne marche pas sur key USB.

J'ai relu un précédent sujet sur la même erreur et semble -t-il, tout porte a croire que c'est cette histoire de AHCI. Il faut visiblement le desactiver. Mais, ce faisant si je fais ça, comment cela va detecter mon DD ? Cela me fait un peu peur cette histoire si je n'arrive plus à acceder au bios après...
1
Merci
bonjour,tu dis que tu est en sata,as tu installé les pilotes sata au moment du chargement?
Messages postés
48
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
11 juin 2010
2
1
Merci
re
c cool content pour toi

a++++
Messages postés
48
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
11 juin 2010
2
0
Merci
slt
a tu pensez a telecharger windows xp pro version clef usb
tu le met sur une clef usb
et au demarage du pc tu appuis sur f10 il va te demander sur quel system tu veut booter tu selectionne usb
et ta xp

voila
Je vais essayer ça je te dirais si cela a été concluant. Merci pour ta réponse.
Hercule2010
Messages postés
48
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
11 juin 2010
2 -
re

de rien je suis la aussi pour aider si je peut
sinon le metre sur disque dur externe et la meme operation au demarage que pour l'usb tu selectionne le disque dur externe