Mon PC est formater et jai l'ecran Bleu [Résolu/Fermé]

- - Dernière réponse :  patrix - 26 mai 2010 à 14:09
Bonjour, voila je repost parceque ya bcp de gens qui poses leurs questions et jai vraiment besoin d'aide j'ai un PC de bureau Dell Celeron D(Dimension E520),
et voila ma mere m'as donner se PC avec Windows 7 meme pas d'activation faite...
alors j'ai formater tout vas bien,avec tout les conseil j'ai utiliser
GPArted le logiciel et sa a fonctionner,mais la est le probleme
J'insert mon CD de windows XP Home pour Dell,
je part l'installation mais quand arrive le temp d'enfin arriver a l'installation,
mon Image devien noir et apres tout Bleuavec se message en anglais,
(A probleme Has been detected and windows has been Shut Down) :'(

Je fait quoi?? SVP aider moi je ne peut pas accédé au Bureau puisque
le Disque dur est formater et je ne peut pas accédé a l'installation de Windows...
J'attend des Réponse SVP




Afficher la suite 

16 réponses

Meilleure réponse
1
Merci
bonjour,peut tu décrire précisément se qui se passe du démarage jusqu' a l'écran bleu,
et ton disc,il est en "ide" ou "sata"?
il faut des précisions,car si ton disc est en sata,il faut que tu lui donnes les pilotes quand il commence à charger sinon tu a droit a un écran bleu,
se que tu décrit correspond à ça,il boote sur le cd,sa met une page bleu avec des truc qui défile en bas et après un écran noir pendant quelques seconde(il détecte les disc) et si c'est en sata sa plante(donc écran bleu juste après l'écran noir comme tu décrit) sinon ça affiche les disc et te demande se que tu veut faire.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60207 internautes nous ont dit merci ce mois-ci

1
Merci
Ok je te décrit se quil se passe
Je suis sur le "Boot Device Menu"

*Onboard or Usb CD-rom driver
*WDC WD1600JS-00NCB1(disque dur)

*System Setup
*Hard drive diagnostic
*Boot to utility Partition

j'appuy maintenant sur Onboard or CD-rom
me demande d'appuyer sur F1 pour boot
sa Boot je voix la page bleu installation windows
il charge les truc en bas sa défile asser vite
et a la fin pouf!! ecran noir et 2 sec appres ecran bleu avec l'erreur.

et si je regarde dans le BIOS setup
ya SATA-0-1-2-3-4-5 mais le 2 et 3 cé ecrit quil na pas de Chasis
mais dit moi alors comment je doit faire pour lui installer les pilotes?
éclairé moi je suis pas un professionnelle mais si on m'explique clairement se quil faut faire je me débrouille bien :)

Merci pour les reponse demain je travaille jusqua 23h horair du quebec
alors je viendré voir vos reponse.

Merci encore!!

J'espere que se probleme vas se réglé ma fille désespere.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60207 internautes nous ont dit merci ce mois-ci

1
Merci
donc sa doit bien être les pilotes sata qui manque,tu n'a pas une disquette des fois avec le pc?
si non,tu prend la réference de la carte mère et tu va sur le site du constructeur pour télécharger les pilote sata,tu les mets dans une cle usb,disquette ou cd,et quand tu lance le pc,au moment ou sa commence à défiler il y a écrit "appuyer sur f6 pour installer un pilote tiers partie" ou un truc dans le genre,il faut que tu appuie sur f6 et sa va continue a charger normalement et apres sa va te demander ou est stocker le pilote que tu veut installer,tu lui dis et il va les chercher et te demander les quel tu veut mettre,tu indique les pilotes sata,il va les charger et pouvoir détecter ton disc sata et puis ton install va pouvoir commencer

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60207 internautes nous ont dit merci ce mois-ci

1
Merci
la réference que tu donne indique bien un sata "WDC WD1600JS-00NCB1 =160GB SATA DRIVE 300MB/SEC 7200RPM LBA 312581808 DCM HSBACTJAAB" il te faut bien les pilotes de la carte mère.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60207 internautes nous ont dit merci ce mois-ci

Messages postés
8641
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
29 août 2019
990
0
Merci
Bonsoir Tout dépend de ta version d'XP ?
0
Merci
bah si je regarde sur ma tour a l'origine le petit autocolant windows XP home edition Dell jai meme la clé mais quand jinsert le CD et j'essay d'installer
l'écran bleu apparait alors il m'est impossible d'accédé a l'installation et
ni de naviguer dans le PC puisqu'il est formater :s
0
Merci
Le pire dans tout sa c'est que je fait des Gravure d'image Bootable^^
comme ubuntu pour voir se que sa donne mais rien,meme ultimate boot disk
malgré que je comprend pas grand chose la dedans jessaye des tantative
sans bon résultat,les gens dise de faire un Chkdsk il y a moyen de faire un Chkdsk
par le démarage? se serais bien . merci pour l'aide
et dsl pour le double post je croit :)
Messages postés
81518
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 septembre 2019
8869
0
Merci
Bonsoir,
As-tu vérifié s'il y avait une partition recovery ?
0
Merci
tout est formater alors ya aucune partition créé :s
ni de partition recovery..
0
Merci
UP! svp aider moi mon PC est formater et
je ne peut rien faire jai un PC de bureau
DeLL Dimension E520 aucune partition de créé
puisque au demarage de l'installation(image bleu windows install)
l'ecran devien noir et ensuite tout bleu avec le message erreur
SVP aider moi c'est le PC de ma fille que je voulais lui donner :'(
0
Merci
UP!

Oui mon disque dur est un SATA d'apres moi mais je ne connais pas vraiment se qu'est un SATA ou IDE la difference...

Dsl chui pas un pro un simple papa qui désespere aussi
ya rien a faire jai fait des boot disk GPArted aussi.
j'ai été sur plein dautre forum esperant trouver la solution
mais toujour rien,avant j'avais windows 7 jai formater en NTFS
et pour réinstaller l'original windows xp impossible
cé bizard quand meme.

merci! a tous qui puissent m'aider :)
sa fait bientôt 12 heure que je Boss sur se PC xD
Messages postés
21488
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
15 septembre 2019
1956
0
Merci
Ça serait peut être plus simple de configurer le contrôleur sur IDE dans le bios si possible.
0
Merci
fabul,si tu veut lui expliquer,car moi je ne connait pas,
fabul
Messages postés
21488
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
15 septembre 2019
1956 -
Ça dépends du bios etc.

Au démarrage,une touche ?? pour entrer dans le bios,

Après,ça ne doit pas être compliqué a trouver. Sata native = non / IDE = oui
0
Merci
ya pas de sa dans le bios aucune apparition de IDE drive ou quoi que se soit
ya juste du SATA,et bon ok je vais faire des recherche pour la carte mere
mais il me faudrais un CD boot pour les pilotes,parceque le PC n'a pas de lecteur
de disquette...
si vous trouver durant la journée pour m'aider dans ma recherche
des pilotes de la carte mere se serais bien gentil.

Merci bcp a tous pour vos reponse
0
Merci
il nous faudrait la référence de ta carte mere
0
Merci
RÉSOLUT :)

J'ai trouver moi meme^^
j'ai été pas torrent et chercher des Boot winxp pour Dell
J'ai burn le .iso sur un cd il y avais tout les pilote a installer dans le disque
avec un peut de chance et 6 DVD vierge j'ai reussit a trouver,
MERCI!! MERCI!! a ceux qui m'ont aider a chercher et trouver le probleme :)